TechSpot

Blue Background Virus

By Tylerjohnson
Nov 26, 2008
  1. Okay I'll describe my case in detail.

    I have some sort of spyware or virus on my computer. Currently I am on a different computer because the webpages on the infected computer redirect to other ads. I have tried to download Hijackthis.exe and combofix.exe. I managed to do an ewido scan it turned up some cookies and i deleted them. My friend supplies me with fix-it professional 8 I updated it and ran it i got nothing. MY task manager is closed and is useless and I cant download anything. Malwarebytes isnt workign along with websweeper. Please help mee.
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  3. Tylerjohnson

    Tylerjohnson TS Rookie Topic Starter

    ?

    I cant do any of that the webpages eitehr redirect or display no connection found etc.
     
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    How to use Reset Internet Explorer Settings (RIES)

    To use RIES in Internet Explorer 7, follow these steps:

    1. Click the Tools menu, and then click Internet Options.
    2. On the Advanced tab, click Reset.
    3. In the Reset Internet Explorer Settings dialog box, click Reset.
    4. When Internet Explorer 7 finishes restoring the default settings, click Close, and then click OK two times.
    5. Close Internet Explorer 7. The changes take effect the next time that you open Internet Explorer 7.

    Note for users who cannot start Internet Explorer 7 for some reason, use RIES from Internet Options in Control Panel.

    Refer here: http://www.microsoft.com/windows/ie/community/columns/ietopten.mspx
    For even more options
     
  5. Tylerjohnson

    Tylerjohnson TS Rookie Topic Starter

    Nothing

    Still not working I think my computer is a lost cause maybe i should jsut reformat
     
  6. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

  7. Tylerjohnson

    Tylerjohnson TS Rookie Topic Starter

    oh

    i guess im stuck cleaning i have no cd/key can someone please give me a was to fix itwithout using my internet
     
  8. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Safe Mode with Networking

    Restart your computer
    Press F8 repeatedly on system startup
    Select "Safe Mode with Networking"

    Try downloading and running the tools that way

    or

    Start->Run->msconfig
    Select "Diagnostic" startup
    Restart

    Try downloading and running the tools that way
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...