TechSpot

Blue Screen crash after clean install

By gubar
Mar 1, 2007
  1. Hi all,

    hoping for some help. While playing games getting this after 10-20 mins:

    STOP: 0x0000007E ()x0000005, 0xB89C7EE5, 0xB98ABBA8, 0xB98AB8A4)

    //

    kmixer.sys - address B89C7EE5 base at B89B5000, Datestamp 41107d32.

    Some more info: clean install of XP 2 weeks ago. Afterwards, was getting a blue screen related to bad memory; failed memtest no.7, then cleaned the slots, reseated the memory and it was running perfectly (passed all tests 6 times +) until this. Newest drivers for all devices.

    More: my onboard sound doesn't work (system says the device is OK but no sound) so I have it disabled and run another sound card - possible issue here?

    Feeling that it might be the slot the ram is in, rather than the RAM, though searches have suggested some kind of sound card issue.

    Any help would be much appreciated - I'll be offline until tomorrow morning and I'll check back here then.

    Cheers.
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    kmixer.sys is indeed a sound system file. How did you disable the onboard audio? Do it both in BIOS (if possible) and Windows Device Manager. Better yet, delete the driver files (if you had to install them separately) so Windows wouldn't get any funny ideas about talking to the thing.

    If the RAM checks out OK, how about overheating?
     
  3. gubar

    gubar TS Enthusiast Topic Starter Posts: 105

    Disabled it in bios now - and it seems (about 1 hour in) to be working fine. Thanks a lot for that! Hopefully I won't be back any time soon.

    Cheers.
     
  4. gubar

    gubar TS Enthusiast Topic Starter Posts: 105

    New Blue Screen

    I'm not getting the kmixer.sys Blue Screen anymore - it's a new one now, and it's always the same. It is:

    BPcode: 1000007F BCP1:00000008 BCP2: 80042000 BCP£:00000000
    BCP4: 00000000

    Any ideas? It mainly happens when I'm playing Thief 3, after 2 minutes to 30 minutes. I played the Dreamfall demo the other night for a couple of hours without a hitch. And, I think I've ruled out the memory as a cause. I've installed Zone Alarm but shut it down when I put on the game.

    Any help please?

    Cheers
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...