TechSpot

Blue screen effect!

By mahesh
Jan 28, 2012
Post New Reply
  1. hello

    i'm getting blue screen problem from 2 months. my pc is 5 years old.

    TuneUp Utility System information
    general:
    Processor: intel(R) pentium 4 CPU 3.00GHz
    L2 cache : 2,048 kb
    memory 1024 mb (76% used)
    motherboard: Intel Corporation D915GAG

    Graphics
    Monitor pulgin and play
    Videocard NVIDIA GeFORCE 6200 TURBOCACHE(TM)
    Mode : 1028x768 WITH 32BIT rate color depth



    when my PC was new i use to play NFS GAMES and other "call on duty" like hell
    after some 8 months, MY PC started to show "bluescreen". i realised i was putting lot of strain on the pc and stopped playing such games . i also serviced my motherboard.

    from then i was like getting 1 or 2 bluescreen alert for a year.

    but now from past 3 months i'm getting more bluescreens.

    from past 5 years the bluescreen alert which i was getting was only lasting 1 or 2 seconds only and immediately was getting restarted. but now the bluescreen which i'm getting is lasting some 3 to 4 minutes with process of memory dumping till 100 % to happen, then it will get restarted

    it created 2 files
    MEMORY.DMP ..... size 0.99 GB
    Mini012912-01.dmp ...... size 64 kb
     

    Attached Files:

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    ASWSP.SYS= an Avast Antivirus driver file... Are you running XP? Is it updated to Service Pack 3? Is Avast updated and running properly?
     
  3. mahesh

    mahesh TS Rookie Topic Starter

    yes, my PC runs on XP and is updated with service pack 3 and also AVAST is upto date.

    i got another blue screen now, please see the attachment.

    i was trying scanning my pc with Malwarebytes Anti-Malware. i also attached recent minidump file
     

    Attached Files:

  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

  5. mahesh

    mahesh TS Rookie Topic Starter

    i'm using AVAST from past 4 years and Malwarebytes Anti-Malware from more then 2 years. i'm suddenly getting this alert from 3 to 4 months.

    what might be the reason
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    They're showing in the minidumps. Remove them temporarily and try what I suggested. It may have something to do with Service Pack 3 or a more serious malware infection
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...