TechSpot

Blue Screen ERRORS!!! PLEASE HELLLP ME!!!

By porsche911r
Dec 4, 2006
  1. I get this error when doing anything really its a Blue Screen Error which says the following:

    ***STOP:0x0000007F (0x0000000 0x0000000 0x0000000 0x0000000)

    Starting Memory Dump

    I have got this message the second time now theres now pattern i have looked the the system temp and everything else updated all the drivers im hoping you guys can help me please i want my pc working properly please help me.

    My system specs are:

    Abit fata1ty AN8 SLi Mobo
    AMD 4800+
    Exlixir 1GB x 2 RAM Memory
    Western Digital 200 GB SATA HARD DRIVE
    BFG 7800GTX 256 OC
    Zalman CPU n GPU cooling.
    Hiper 580W Type R PSU

    Hope this helps ive also added a mini dump file if it also helps hope you guys can help your my only help now!!!!!!!!!!!!!!!!!!.
     
  2. TecsoundVic

    TecsoundVic TS Rookie

    try rolling back your computer's restore point about a week or so. and see if it works. you shouldnt lose any data or work when u do this.
     
  3. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    That error is usually associated with a hardware failure or bad RAM. The RAM settings in the BIOS may also be set wrong. Ive never heard of your power supply brand. A low quality PS can cause errors and blue screens.
     
  4. TecsoundVic

    TecsoundVic TS Rookie

    aggree's with last post.
    also you might be having power fluctuations in your area, have you noticed your lights flickering and or dimming recently?

    options here are get a UPS or get a better PSU. maybe

    =)

    ps - have you heard your hard drive making any clicking or whiring noises that are unussually loud in the last say 2 weeks?
     
  5. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    You've got the following file on your system (it's also in your previous dumps). From the timestamp you can see that it's the same file, but with a different name in each dump. Follow the instructions HERE to see if it's an infection.

    b8975000 b89bf000 ajn4vtg9 ajn4vtg9.SYS Tue Sep 26 19:08:55 2006 (45190A47)
    b8c13000 b8c5d000 axo5r3hy axo5r3hy.SYS Tue Sep 26 19:08:55 2006 (45190A47)
     
  6. porsche911r

    porsche911r TS Rookie Topic Starter Posts: 37

    hi guys thanks for you ideas so far well i have swapred my RAM already and my PSU is brand new which i purchased well 4 months agp which is SLi certified. My house lights dount flicker or dim either so this not the cause of the blue screen, i have run virus scans and spyware scans already nothing came up. The restore idea is good which i tried but no luck on that either im thinking my motherboard is faulty or CPU any ideas on this guys??????

    Thanks again every1
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...