BLUE SCREEN HELP!!! Bad_System_Config_Info

By cmcast
Jan 26, 2006
  1. Hey - I've got a new(4-5 month old) laptop. Lately it's been turning off randomly and when i try to restart it goes to a screen that says


    READ 02EF02ED expecting 02EDOED

    then it goes to a blue screen that says...

    Bad_System_Config_Info or Config_Initialization_Failed

    and it says something about turning off Caching or Shadowing
    and to get Bios Updates...

    Any Suggestions to fix this problem greatly appreciated.

  2. SkyHighWings

    SkyHighWings TS Rookie

    I'm not much of an expert on this sort of stuff but you might try to run memtest on it and see if it shows any errors with your memory. Is it still under warrenty? if it comes back with errors you should be able to file a warrenty claim on it. It could also be a problem with drivers, I think. Have you updated any drivers resently?
  3. cmcast

    cmcast TS Rookie Topic Starter

    I have not updated any drivers. But I will check the memmory. Thanks for the suggestion. It is still under warrenty, so hopefully if thats the problem it can be fixed. Thanks
  4. KingCody

    KingCody TS Evangelist Posts: 992   +8

    In windowsXP, system restore it to a point before your problem started (start menu > programs > accessories > system tools > system restore)

    if that doesn't work, carefully remove and reseat your memory stick(s)
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...