TechSpot

Blue screen on Vista Ultimate

By pcostanza
Sep 1, 2007
  1. I had XP and Vista working well but needed a bigger drive for XP so I removed the smaller one, cloned the drive and installed it. Due to my ignorance I had to reinstall Vista (each OS is on a separate drive).
    Anyway, XP seems to be working fine and Vista was booting up but now shortly after boot up I get BSOD's. Stop 0X0000007 (Ox00000000, 0X0000000, 0x0000000, 0x0000000)When I ran in safe mode, and went into Control panel, programs, I also got a Bad_Pool_Header error, STOP: 0X00000019
    I've tried 3 different video drivers (all that worked fine before) ran a memory test which was fine and am thinking of reinstalling Vista (like I said, it worked fine before). But before I do, any ideas are welcome.
    I'm sure you have more questions...this is a system I built about 4 months ago and it's been working great up to date.
    ASUS M2N32 - SLI Deluxe AMD64X2- 5600+ - 2GB Crucial Ballistix DDR PC2-6400 - EVGA e-GeForce 8600GTS
    LG GSA-HS2L Super Multi DVD Writer (SATA) - LiteON LH-20A1S (SATA)
    Linkskey LKA-CR15BW 52 in 1 USB Internal Card Reader - 1-Seagate 320GB SATA- 1-WD500GB Hard Drive
    Hauppauge PVR500 Twin Tuner capture card - Creative Xtreme Fidelity Sound Card
    Windows XP Pro (OEM)/Vista Ultimate Dual Boot

    Thanks in advance.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.