TechSpot

Blue screen on Windows XP with Event ID 1003

By tegwal
May 18, 2010
  1. Hello all,
    I'm new here as a member but not as a guest :)
    I searched the forum the same problem and I found this article techspot.com/vb/topic46545.html which describe my problem

    but couldn't know where's my problem since I can't understand the minidump files. I uploaded the latest minidump here.

    Latest Applications Event Messages:
    Event ID: 1003
    Event Source: crypt32
    Category : None
    Event Type: Error

    Failed auto update retrieval of third-party root list sequence number from: www .download.windowsupdate.com/msdownload/ update/v3/static/trustedr/en/authrootseq.txt with error: This operation returned because the timeout period expired.

    I enabled Automatic update after that .. hope that help stop error

    Latest System Event Messages:
    Event ID: 1003
    Event Source: System Error
    Category : 102
    Event Type: Error

    Error code 000000c2, parameter1 00000007, parameter2 00000cd4, parameter3 02060003, parameter4 88e1f1c0.

    Thank you all in advance
    Hany
     

    Attached Files:

  2. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    Question: What security software(s) do you have installed and running? Are any of them security suits?
     
  3. tegwal

    tegwal TS Rookie Topic Starter

    I'm using KIS 2009 and ZoneAlarm Pro version:6.1.744.001

    Thank you,
    Hany
     
  4. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    KIS 2009: Is it a full suit including firewall or just antivirus. Is ZA just a firewall or more?
     
  5. tegwal

    tegwal TS Rookie Topic Starter

    I'm very sorry for the delay .. I have KIS with an anti-virus and ZoneAlarm Pro with Anti-virus monitoring not full anti-virus but can't detect that I have any anti-virus running on my system.

    Many Thanks
    Hany
     
  6. tegwal

    tegwal TS Rookie Topic Starter

    Also ZA has Anti-SpyWare, Email and Privacy protection on
    Thank you,
    Hany
     
  7. tegwal

    tegwal TS Rookie Topic Starter

    Here's some other Minidump files, hope it help

    Thank You,
     

    Attached Files:

  8. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    What you are most likely dealing with is security software driver conflicts. Bot klif.sys of Kaspersky and vsdatant.sys of ZA were cited as the cause of your issues.

    The Rule Is: One antivirus, one antispyware/antimalware, and one firewall OR one internet security suit.

    It appears both Kaspersky and ZA are fulll suits and they will conflict with each other.
     
  9. tegwal

    tegwal TS Rookie Topic Starter

    Thanks Route, I'll try to uninstall zone alarm for 2 days and test my system then back to you. The strange issue is that I was using the same programs in my old system (windows XP with SP2 installed after windows).

    Thank you for your time and effort
    Hany
     
  10. tegwal

    tegwal TS Rookie Topic Starter

    Is there any possibilities that the problem come because of the type of installed hard drives?

    I have 2 IDE hard disks as master and slave ( jumper settings) disk0 and disk1
    and another 2 SATA disks cable disk2 and disk3 in addition to the DVD.
    I'm booting from the SATA disk2 drive. and sometimes from the IDE disk0

    I'm asking cause i noticed that the problem become more clear when all drives are installed while not if I'm running only SATA or IDE 2 disks.

    Thank you
    Hany
     
  11. Route44

    Route44 TechSpot Ambassador Posts: 12,167   +37

    If all drives are installed and your security is in real time protection you have both security suits engaging.
     
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.