Blue Screen with 6600gt

By Zeltek
Jul 9, 2005
  1. Hey guys, just built a brand new system and Im running into some unusual error, a BSOD.

    I cant seem to effectively replicate it, but every once in a while, usually after a couple hours of playing Guild Wars, it gives me a blue screen of death with the error linking back to nv_40.dll.

    AMD 64 3000 Venis Core
    1gb corsair ram
    Leadtek 6600gt
    Windows XP Service pack 2
    Latest drivers

  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    Sounds like a video driver conflict or corrupt driver. try uninstalling the video drivers and then reinstall them. If that doesnt work try an older version of the Forcware driver. Did you install the motherboard drivers after you built the computer?
  3. compguy

    compguy TS Rookie Posts: 162

    I've had the same problem with my Ati Radeon x850 xt and all you need to do is unistall the driver and reinstall it again just like vega said. And that should do the trick.

  4. Zeltek

    Zeltek TS Rookie Topic Starter

    Still doesnt work.

    Well, I uninstalled and reinstalled the drivers for my vid card and I still get the same error. I havnt tried using older drivers, where can I get them? Thank you for you help.
  5. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    There should be an archive on nVidias site. Also check the motherboard and memory manufacturer web sites to see if there are any issue with the brands of components you have. Some memory wont work with certain motherboard and some video cards have issues with certain chipsets. Also make sure the card sint overheating.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...