Blue Screen

By xXxZxXx
Dec 29, 2008
  1. I keep getting the blue screen of death for some reason. It started doing on Windows Vista Home Premium on games, and I just did a reformat last night and went back to Windows XP Professional. I'm now getting them while using the computer for basic things, ( Installing programs, etc... ) My Buddy says he thinks something getting to hot in my computer from his experience but all my stuff is running at decent idle temps.

    Any other information needed I'll be happy to provide help please.

    Field Value
    Sensor Properties
    Sensor Type ITE IT8716F (ISA 290h)
    GPU Sensor Type Diode (NV-Diode)
    Motherboard Name Asus M2N-E / M2N-SLI Series
    Chassis Intrusion Detected No

    Motherboard 28 °C (82 °F)
    CPU 36 °C (97 °F)
    CPU #1 / Core #1 37 °C (99 °F)
    CPU #1 / Core #2 40 °C (104 °F)
    GPU Diode 60 °C (140 °F)
    WDC WD5000AAKS-00A7B0 27 °C (81 °F)

    Cooling Fans
    CPU 2411 RPM

    Voltage Values
    CPU Core 1.60 V
    +5 V 5.22 V
    +12 V 13.07 V
    +5 V Standby 4.87 V
    VBAT Battery 3.04 V

    This is the code: stop 0x0000008e (0xc0000005, 0x80546ac5, 0xabf53950, 0x00000000
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,233   +234

    Always start troubleshooting this by checking or replacing memory. Is this a laptop?
  3. xXxZxXx

    xXxZxXx TS Rookie Topic Starter Posts: 77

    No its not, sry I didn't post what it was. But as of right now for the past 9 hrs that its been on and been used on and off. I haven't yet experienced it. Apparently the AI Overclock in the bios was doing it which it just started doing after being like being set to 5% for the past 2 months. But thanks anyway.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...