TechSpot

Blue Screen

By Renosh
Jan 23, 2007
  1. hello,
    I got a blue screen a couple of times. i dont know whats going on.
    This is the error:

    Event Type: Error
    Event Source: System Error
    Event Category: (102)
    Event ID: 1003
    Date: 1/23/2007
    Time: 7:52:24 AM
    User: N/A
    Computer: 24J671
    Description:
    Error code 1000000a, parameter1 5e434116, parameter2 00000002,
    parameter3 00000000, parameter4 804dbda3.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    Data:
    0000: 53 79 73 74 65 6d 20 45 System E
    0008: 72 72 6f 72 20 20 45 72 rror Er
    0010: 72 6f 72 20 63 6f 64 65 ror code
    0018: 20 31 30 30 30 30 30 30 1000000
    0020: 61 20 20 50 61 72 61 6d a Param
    0028: 65 74 65 72 73 20 35 65 eters 5e
    0030: 34 33 34 31 31 36 2c 20 434116,
    0038: 30 30 30 30 30 30 30 32 00000002
    0040: 2c 20 30 30 30 30 30 30 , 000000
    0048: 30 30 2c 20 38 30 34 64 00, 804d
    0050: 62 64 61 33 bda3

    Any Help Would be appreciated
     
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,714   +397

    You've got an Exchange problem.
     
  3. Renosh

    Renosh TS Rookie Topic Starter Posts: 27

    thanks for the reply. i just checked microsoft exchange and it has not been updated since may 2006 :( . would that cause blue scree?
     
  4. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,714   +397

    I don't know, but I searched microsoft's knowledge base for that Event ID and everything that came up pointed to an exchange issue. I don't know what your setup is like and I searched your previous posts and saw you mentioning 2000 and 2003 Server, so if thats the OS you are getting this in you need to figure out what you are doing with Exchange and whether you need it, well same with XP too.
     
  5. Renosh

    Renosh TS Rookie Topic Starter Posts: 27

    Thank you so much for taking time to help me out. i checked outlook and it seems that exchange is on SP1 and i checked another computer and its on SP2. that could be the problem. update time
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...