TechSpot

Board has power but nothing else, what's going on?

By wrongprong
Jun 22, 2008
  1. I just bought a Soltek SL-k8av2-rl Rev:LB for my brand new AMD Athlon 64 +3000 Socket 754. I am using a NVIDEA FX 5200 128mg video card that was working on my previous board moments before install on this board. I am also putting it in my case that I have been using with a ANTEC SP350 power supply. (the previous setup was a 2.4ghz setup so I am sure it is enough power)
    The problem is that when I turn it on everything seems to get power...the fans start and the hard drive light stays on but no video, no post and NO BEEPS.
    The most baffling part is that I am not using the power button..It is doing this when the switch on the back of the power supply is flipped. The power button for the case is not working at all...on or off. I know that it is good because as I said it was working only moments before the transition.
    I know this has got to be something simple that I am just missing but I am completely baffled.
    Please help!!
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Have you remembered to plug in the auxillary 4 pin 12 volt power connector to the socket near the CPU if it has one? Is the CPU installed correctly and is it's fan plugged into the motherboard?
     
  3. wrongprong

    wrongprong TS Rookie Topic Starter

    yes all is plugged in properly. although it looks like some of the thermal compound may have gotten on the board around the outside of the socket (used board) I wiped it off as best I could. If it has gotten under the socket would it cause a problem? Also I cant seem to find a user manual for this board and soltek's site is horrible!! any ideas for jumper settings?
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Sounds like you used way too much thermal paste... was it white or silver/black?
     
  5. wrongprong

    wrongprong TS Rookie Topic Starter

    No, this is what i found before installing. and it was silver.
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You bought a used motherboard? How do you know it is any good? Don't feel bad, I am looking for a Socket 754 motherboard for my Athlon 64 2800+ CPU. It will be an ASRock or Asus board though
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...