TechSpot

Boot problem

By Asim Aslam
Feb 27, 2013
Post New Reply
  1. Hi guys I have a probl with my new toshiba satellite..its not booting from cd I have changed sequence but still its not booting please help with detailed guide line.
     
  2. syntaxbreaker

    syntaxbreaker TS Rookie

    Sir, what is the exact model of your toshiba laptop? make sure you set to default bios settings before configuring boot sequence.:)
     
  3. Asim Aslam

    Asim Aslam TS Rookie Topic Starter

    Its C850..yes I have set to default before sequence.
     
  4. syntaxbreaker

    syntaxbreaker TS Rookie

    I think the UEFI mode was ON in the BIOS. To remove it:

    Starting the PC with F2
    Advanced / System configuration / Starting mode: CSM rather than UEFI.
    Typing a password for the superuser (otherwise, anybody controls your PC by BIOS access)
    F10 to exit and save the parameters

    And never, never forget the password.

    Hope these helps :)
     
  5. Asim Aslam

    Asim Aslam TS Rookie Topic Starter

    No budy its not working..there is no option of Starting mode
     
  6. syntaxbreaker

    syntaxbreaker TS Rookie

    Ohh, well if there's FAST BIOS MODE at the Advance TAB.. try to disable it then save and restart
     
  7. Asim Aslam

    Asim Aslam TS Rookie Topic Starter

    Now boot process complete setup copies files 100% but after that when system restart it again starts booting and some time gives Blue Screen error..
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...