Boot up Problems

By Four4
Nov 25, 2005
  1. Hello all, I am new to the boards and hopefully you will be able to help me.

    As of yesterday I have had trouble booting my computer. When I hit the power button everything comes on as normal including the lights, fans, and I can hear the hard drive, but I the beep that normally happens when I start up the computer is missing. Also my keyboard doesn't flash nor does my optical mouse come on. The monitor just remains at standby.
    Before this happened my computer was on and working normally. It had been sitting for maybe 30 minutes when I went to plug in my PSP into the usb port. This is when I noticed my computer had frozen. I don't know if it froze when I plugged in the PSP or if it was already frozen. I tried to restart by pushing the restart button on my pc but it was unresponsive so I had to unplug it. After turning the computer back on the problem described happened. Been stuck like this ever since. Any help is greatly appreciated.

    3.0ghz Pentium 4
    768megs Ram
    80gig HDD
    Nvidia 6800GT
    Gigabyte GA-8IPE1000-G motherboard
  2. iss

    iss TechSpot Chancellor Posts: 1,994

    Sounds like the computer has locked up. the usualway to solve the problem is to strip components, everything except the processor, then plug in the computer and try booting, then shut down unplug and add components one by one going thru the same process each time. ie; shut down unplug, hold in power button for several seconds to drain residual power, add another component, plug in power up, etc, etc, until the system boots.
  3. Four4

    Four4 TS Rookie Topic Starter

    I unplugged everything but the prossessor and got a continual beeping sound. This is, I guess, because there is no ram plugged in because when I replaced the ram the problem went back to what it was doing before.
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    yes the beeping sound is good it means your processor is ok. sounds like your ram may be the problem. have you tried with just one or the other of the ram modules?
  5. Four4

    Four4 TS Rookie Topic Starter

    Yes, I tried with just one and then with just the other and I tried in different slots but the problem is still there.
  6. iss

    iss TechSpot Chancellor Posts: 1,994

    if yu have accesss to a computer that uses the same ram you have you could try the ram in it to see if it is the ram or the memory slots on your board that is the problem.
  7. DragonMaster

    DragonMaster TS Rookie Posts: 327

    Clear CMOS by removing the battery and re-inserting it. Then, use the jumper to clear it. Do this while the PSU is unplugged.

    BIOS settings are wrong for your hardware, that's the problem.
  8. Four4

    Four4 TS Rookie Topic Starter

    I tried removing the battery and unplugging the computer while I went to sleep. When I put it back the problem was still there. Unfortunatly I don't have a computer that uses the same type of memory.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...