TechSpot

Booting from a SATA HDD on a ALI SATA PCI card

By welshdragon2000
Jan 23, 2006
Topic Status:
Not open for further replies.
  1. Hello!!

    Wondering if anyone can help me.

    I'm Trying to boot off a SATA HDD thats plugged into ALi SATA PCI add-on card. When i first installed the card and the HDD an option to view the SCSI Raid bios setup appeared after the POST. Once I copied the old IDE HDD onto the new drive using MaxBlast 4, this option dissapeared.

    Now in windows XP when botted off the old IDE disk I can see the new hard drive as a second drive and it is an exact copy of the old drive.

    But how once you have romoved the IDE disk from the system do you get the system to Boot off the new Drive.

    Help!!!!

    Thanks.
  2. Toad`

    Toad` TS Rookie Posts: 41

    if u have jumpers on the harddrives check those to make sure they are set up correctly, but first i would check ur boot order in ur system settings (tap f8 while the computer is booting, and find the boot order in the menus) if u are not comfortable playing with ur system settings, u may want to ask someone to do this for you
  3. Samstoned

    Samstoned TechSpot Paladin Posts: 2,582

    while your at it check an see if the bios gives you option to boot from the pci card
    some older MB's bios's don't have this option
    this option may show as scsi or the card number/pci bus
    also check for boot other devices option
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.