Booting problem?

By Genome852
Jun 14, 2006
  1. 4 dimm slots, DDR200?

    When my computer boots, it also says my ram is DDR200, when it should be ddr400. I have all four dimm slots filled. Two sticks are single sided, and two are double sided. I've already set it to 2T, but it's still DDR200.

    Specs: athlon 64 3500+
    Galaxytech 7900GT 256mb
    Chaintech VNF4 Ultra Nforce4
    2gigs ram
  2. TypeX45

    TypeX45 TS Rookie Posts: 144

    Ok to answer your question I am going from the bottom to the top. If the CN24 is just a connection for front headphones or speakers it doesn't matter. If you mother board supports it then cool plug it in if not don't worry about.

    The hard drive, if it is by itself and contains the operating system, has to have its jumper set primary master of cable select.

    If the memory is running at 200mhz then more than likely you are running that memory. Did you buy the memory your self and put it in?

    And finally for the bios thing try resetting your bios to default or resetting your cmos.
  3. Genome852

    Genome852 TS Rookie Topic Starter Posts: 25

    Ok. I've tried sticking in 2 instead of 4 sticks. On bootup, it shows as ddr400. I tried the other pair as well- ddr400 on bootup. I try all four- ddr200 on bootup. Wasn't like this on my old motherboard. Any solution? O_o
  4. Genome852

    Genome852 TS Rookie Topic Starter Posts: 25

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...