TechSpot

Brastk and antispyware pro 2009

By dis1
Nov 16, 2008
  1. From a thread I hijacked below but basically the same issue. If anybody can help please do. This one is a big PITA. I can't access many domains to update the various spy software.

    Hi Mike,

    I have basically the same problem. However many websites are blocked from me such as windows update and various sites were help can be found such as geekstogo.com, just to name one. I had the red X, brastk.exe and wini10809.exe. It installed Antispywarepro 2009. I have deleted brastk, wini10809, BEEP.SYS and karna.dat with luck. The red X is gone and I now have the ability to access hijackthis and AVG again. However I still couldn't use malwarebytes until I renamed it. I'm running a scan now but the version is old because the domain to get an update is one of the blocked domains. I also can't install spybot S&D because of a blocked domain. Below is my hijack file.

    Logfile of HijackThis v1.98.2
    Scan saved at 11:50:19 AM, on 11/16/2008
    Platform: Windows 2000 SP4 (WinNT 5.00.2195)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)
    ...

    Moderator Edit:
    Logs must be attached
    HJT Version too old
    Refer here: Viruses/Spyware/Malware Preliminary Removal Instructions
     
  2. mflynn

    mflynn TS Rookie Posts: 2,655

    Attach logs instead of posting in the thread.

    Since mbam ran and cleaned several items run it agin and try to UPDATE it again as what it cleaned last time may allow it to update. Either way run it again until it comes up clean. Post the logs.

    Also try the SAS download and run again. before you do the below . If it breaks loose and starts updating etc no need to do the below.

    --------------------------------------------------------------------------------

    From the other thread:

    But you just as well stop and do the below begin by downloading the attachment if you can, if you can not you must struggle thu until you can UPDATE mbam and get SAS an UPDATE it. Post all logs as you go. At some point it will break lose and work better.

    Mike

    http://www.techspot.com/vb/topic115811.html

    If you cannot get the attachment let me know and we will try another way.
     
  3. dis1

    dis1 TS Rookie Topic Starter

    I got SAS to run and update once but I had to rename it to SAS2.exe. My version of the virus seemed aware of the name SAS.exe and wouldn't let me run it. After scanning it wanted to reboot so I let it. Now it won't run again and generates an error. Malwarebytes still won't update as the domain is blocked from these viruses. I also got spybot installed and updated though. It found a few things and then I was able to update that program and I am running it again now.

    Any way to manually update malwarebytes? What should I do next? I feel like I am making some progress but the fact that I can't get to certain domains is a problem.
     
  4. mflynn

    mflynn TS Rookie Posts: 2,655

    Dis

    Attach me the SpyBot log. Remember to try updating MBAM after anything is repaired as something may break it loose and almost all will begin to run.

    Also did you rename mbam?

    Can download the Attachment in this post?

    It should correct almost all you issues.

    Try it to see if you can even get it.

    Mike

    If you can't get it send me a PM (Private Message) with your direct email address and I will send it by email attach. That is if your email is working.

    Your choice.
     
  5. dis1

    dis1 TS Rookie Topic Starter

    I think I am getting close if not there. I got malware reinstalled and updated. Here is its latest scan result.

    Malwarebytes' Anti-Malware 1.30
    Database version: 1402
    Windows 5.0.2195 Service Pack 4

    11/16/2008 7:25:26 PM
    mbam-log-2008-11-16 (19-25-26).txt
    ...

    Moderator Edit:
    Note: As stated by member mflynn Attach logs instead of posting in the thread.
    Original post also edited, please read above
     
  6. mflynn

    mflynn TS Rookie Posts: 2,655

    Good news that mbam is now running.

    But there is no logs attached. In mbam click Logs attach all logs from top down.

    I need to see these.

    But now if mbam did not come up clean run it until it either does or finds something it can not clean. Post log on each run.

    Then move on to sas and do the same.

    Mike
     
  7. dis1

    dis1 TS Rookie Topic Starter

    Hi Mike,

    Well it appears my computer is finally clean. All programs report not infections on a full scan and surfing the net is trouble free. I want to thank you for all of your help. The biggest bit of help for me was the renaming of the .exe names of the various virus protection programs. I also figured out that the version of malwarebytes that I had couldn't connect to get an update because it was an old version. Reinstalling it was key. SAS was also a good call but the popup to update it seems to crash that program. Most disappointing was Adaware. It wasn't as strong in finding the spyware that the others did in this case but was at first the only program I had that would work. Spybot S&D was good but the teatimer that gives live protection eats a good bit of my CPU at times.

    Again thank you for your help. It is guys like you that make the world a better place. Oh and BTW my wife picked these viruses up searching for info on some singer. I told her to stick to trusted sites for that junk from now on. :)

    Charles
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...