TechSpot

Brief power up even when switched off!

By ca1vin_hobb3s
Oct 11, 2005
  1. Hi all,

    Have an odd prob with power to my new Athlon 64 rig.

    When plugged in and I flick the switch on the back of the PSU I get a brief beep (one) from the PC and the fans briefly spin up even though I haven't pressed the power button on the front of the case. Whole thing lasts about a second.

    Then I can switch it on no probs from front case button. It shuts down no probs as well Checked the pinout on the front panel connector and all is good.

    Also if I switch off at the PSU and then back on it doesn't happen. If I switch off at PSU and then wait 10 secs and switch back on, then the odd power surge detailed above occurs. It's as if the capacitor has drained after 10 secs and loads up again.

    My old P4 didn't do this when the PSU switch was flicked. Is it related to some kind of standby? ie, wake on LAN etc?

    My Specs:

    AMD Athlon 64 3800 X2
    AsRock 939 SATA2 mobo (AGP and PCI-E)
    Chantech GeForce 6600 GT AGP
    SB Audigy Gamer
    WD 120Gb ATA-133 HD
    1024 Transcend DDR333 dual channel
    Antec Smartpower 350W PSU

    Thanks
     
  2. Blakhart

    Blakhart TS Rookie Posts: 353

    Hi
    I doubt if it has anything to do with pxe or such, more likely that the mobo circuits are taking current till saturated and stabilised, then the chipset says no more current flow as we have yet to get a power on signal.
     
  3. ca1vin_hobb3s

    ca1vin_hobb3s TS Rookie Topic Starter

    Thanks for the quick reply. I see what ya mean, just never seen it before.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...