Broadband has sloooowed to a craaaawl!

By shiola
Nov 13, 2008
  1. The past few days my broadband has almost died and I'm not sure why.

    I've tried to perform everything from here - UPDATED 8-step Viruses/Spyware/Malware Preliminary Removal Instructions - but I can't get a proper download for Malwarebytes' Anti-Malware. But I have used spybot instead, plus I have zonealarm and AVG Anti-virus free running.

    Anyway attached is the hijack and SuperAntiSpyware logs.

    I have a PC running XP Pro.

    My broadband says 2.3mbps but when I try and download a file the download drops steadily from about 5kbs to 900bs....painfully slow. Surfing and downloading email is the same.

    Any ideas what to do next?
  2. Ididmyc600

    Ididmyc600 TechSpot Chancellor Posts: 1,415


    Telling us your provider is usually a good idea.
  3. shiola

    shiola TS Rookie Topic Starter - I've contacted them and they've come back with various ping tests and stuff which I'm replying too as well.
  4. shiola

    shiola TS Rookie Topic Starter

    OK - I've just run superantispyware again and it found 9 new threats and now after a reboot everything seems to be OK again.

    Thanks anyway...great forum with great tips.

  5. rf6647

    rf6647 TS Maniac Posts: 829

    MBAM is essential to checking the health of your computer.

    It will not run? Then try this trick courtesy of mflynn. Link in upper right corner shows the entire thread. It has you rename the executable (exe).

    It is worth a try.
  6. mflynn

    mflynn TS Rookie Posts: 2,655

    10-4 to that Rich!

    May I ask shiola how long have you had ZA, and if for a while when was last update?

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...