Browser Hijack And Other Problems

By sinemra
Sep 14, 2008
  1. HI

    Thank you so much for the great service you all provide here :)

    I've had the browser hijack problem where I can't open random sites like avg etc (it only started to happen on Saturday).

    My OS is XP and I've followed the 8 step process. I've attached the logs. Your help would be greatly appreciated. :)

    Attached Files:

  2. sinemra

    sinemra TS Rookie Topic Starter

    Anyone able to help?

  3. momok

    momok TS Rookie Posts: 2,265

    Sorry for the delay.
    I haven't done this in a long time, but that HijackThis log looks pretty clean to me.
    Are you still facing any problems? Do provide us with some details, thanks.
    I'll leave you in the hands of our very capable helpers here. (do give them some time as they're all busy people)
  4. sinemra

    sinemra TS Rookie Topic Starter

    Thanks Momok

    I hope I didn't come across as impatient. It's a bit hit and miss at the moment. Most days things seem ok, then every now and things seem to freeze (or hang?). It's so random, it is very hard to put my finger on it. The hijacking seems to have gone away.

    Thanks :)
  5. momok

    momok TS Rookie Posts: 2,265

    No problems, I think you're one of the more patient guys I've seen around here, which is why I personally replied your post.

    I would believe your system is likely to be clean (this needs confirmation from others); but what do you mean by freezing/hanging? Does it occur when you use particular programs or on performing certain tasks?
  6. sinemra

    sinemra TS Rookie Topic Starter

    No problem. It's a free service, so patience and appreciation are just part of the package :)

    With regards to the "freezing" It's very hard to isolate to just one application or set of circumstances. All the applications I have open (and the combination varies) just hang and refuse to respond. For example I might have outlook, firefox (with a few tabs open) and a large Excel spreadsheet open at the same time. Then all programs simply stop responding. I check my task manager and it shows 100% CPU usage, I just shut all the apps down and reboot.

    I'm thinking ist's unrelated to the virus/hijacking problem because of its total randomness.

    Anyway, if I can nail it down to a specific application, or set of circumstances, I will post exactly what's happened.

    Thanks again for all your help, your guys are providing an amazing service.

    Thanks a million :)
  7. momok

    momok TS Rookie Posts: 2,265

    Sure thing, let us know if you found the cause. Good luck with your computer.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...