TechSpot

BSOD after waking, read tons for forum posts none exactly the same

By bryan bassett
Jan 22, 2015
Post New Reply
  1. Windows 7
    GIGABYTE MOBO
    AMD RADEON R9 200 GPU
    AMD CPU
    8 GIG ram

    Troubleshooting so far.
    Disabled Hibernation
    Disabled Turbo Boost in Bios
    Uninstalled Video Card (when uninstalled sleep is not an option anyways) then reinstalled
    ____

    I'm not overclocked. Everything is standard. New install of OS, all updates installed. Can do everything fine except wake up from sleep.

    I've checked forums, googled named processes and followed steps in threads I would find, found hot fixes for the error codes (all of which say not applicable).

    Check out my DUMP and let me know what you think.

    https://drive.google.com/file/d/0B4nXX3swwzEgRXBadERSdzdQMWM/view?usp=sharing

    I posted elsewhere on other sites but nobody responded. I am at work today so I won't be able to to further troubleshooting until the night time. I just remembered that I recently put a mac superdrive in a case and that is plugged into a USB 3.0. IDK if that could cause this, but check it out. I think there is some difference between the 3 dumps. At least the latest one. However all are post wake.

    The third is after I disabled hibernation, not sure if that matters just trying to be in depth.
     
  2. bryan bassett

    bryan bassett TS Rookie Topic Starter

    I figured it out. I did a lot at once but I think disabling hot plug on the SATA port and diasbling Windows 8 mode on my hard drive may have had something to do with it.
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...