TechSpot

BSOD can't fix it :(

By Mukso
Nov 28, 2010
Post New Reply
  1. Hello everyone,

    A week ago I bought 2*2 gb DDR2 800Mhz, CAS 5-5-5-15 Geil ram.

    I installed the hardware as usualy and i realised i keep getting bsod errors.

    I fixed one, but there is still another one.

    What i have done so far:

    - BIOS Update
    - Memory frequency from 1.8v to 2.1v
    - reinstalled the OS several times ( tried win xp 32/64, vista 64, win 7 32/64 bit )
    - ran memtest down but no errors.



    I am almost sure the problem is with the ram, since the computer just works perfect with my old ram, but with the new ones i get BSOD.


    BSOD:

    STOP 0x0000008e (0xc0000005, 0x8054b10d, 0xf795a83c, 0x00000000)

    win32k.sys

    I included the minidump file in the attachment.


    my old ram details is almost the same btw: 2*1gb DDR2 800Mhz, CAS 5-5-5-18 ram.


    I did a lot of research, since i am triing to fix this problem for a week now, i know 0x8e error is hardware/driver related.


    BTW, when i dont get a bsod for a while i still cannont install any game properly, i get "source file is corrupted" error, but ofc with my old ram i wont get a message like this.

    Hopefully someone can help me out with this issue.

    Greetings,
    Mukso
     

    Attached Files:

  2. Route44

    Route44 TechSpot Ambassador Posts: 12,168   +37

    What is the make and model of your motherboard? Can you link us to your new Geil?

    Have you run a harddrive diagnostics? How many Passes did you run memtest for?

    All three errors are 0x8E and these are almost always caused by hardware but nothing definitive was cited as to the cause.
     
  3. Mukso

    Mukso TS Rookie Topic Starter

    this is the memory i bought: ipon.hu/?product_id=17400 <-- link but low postcount

    this model: GX24GB6400DC
    it say it wont work with: Intel i3/i5/i7 and AMD motherboards, but mine is dualcore gigabyte, exatly this one: GA-EG43M-S2H

    ( gigabyte.com/products/product-page.aspx?pid=2963#ov ) <-- link but low postcount

    the memtest runed 8/9 fully great, the 9th optionable one i couldnt get it started, not idea why.

    harddrive shouldnt have any problem since all works fine with my old ram.
     
  4. Mukso

    Mukso TS Rookie Topic Starter

    anyone has any idea? :S

    bump....
     
  5. Route44

    Route44 TechSpot Ambassador Posts: 12,168   +37

    What is this Geil's voltage set at in the BIOS?

    What operating system are you running?
     
  6. Mukso

    Mukso TS Rookie Topic Starter

    atm running win 7 64 bit,

    the voltage is 1,8 v, but it is the same even wih 2.1 v



    in another forum someone said gigabyte motherboard wont work with geil ram oO
     
  7. Route44

    Route44 TechSpot Ambassador Posts: 12,168   +37

    Well whoever wrote that is wrong because Gigabyte has listed under their supported memory list for your motherboard Geil.

    1.8v is the designed voltage for your Geil and that is what you have it set at. What slots did you put this memory in your motherboard?

    Do you have some recent Blue Screens that you haven't posted?
     
  8. Mukso

    Mukso TS Rookie Topic Starter

    I tried it out in all slot ofc....

    No I have never had any bluescreen before.
     
  9. Route44

    Route44 TechSpot Ambassador Posts: 12,168   +37

    According to Gigabyte the correct memory configuration should be Slot 1 and Slot 3.
     
  10. Mukso

    Mukso TS Rookie Topic Starter

    Ofc it is....but not even work with 1 stick of geil ram in any slot.... :S -,-
     
  11. Route44

    Route44 TechSpot Ambassador Posts: 12,168   +37

    What does the BIOS set the CAS at? Do you have your motherboard manual? If so, what CAS timings are supported by this board?
     
     
  12. Mukso

    Mukso TS Rookie Topic Starter

    ofc it is, it is auto and 5-5-5-15 as i can read on geil ram, but i can set it manually also
     
  13. Route44

    Route44 TechSpot Ambassador Posts: 12,168   +37

    Well you are correct in setting the voltage to 1.8v and the timings as you have given are correct. If you have these installed in Slots 1 and 3 as well that is the correct configuration.

    Have you tried contacting Geil directly?

    GeIL Tech Support & RMA Service
    Tech Support Line: 1-949-273-0837
    tech@geil.com.tw | www.geil.com.tw
     
  14. Mukso

    Mukso TS Rookie Topic Starter

    No I didnt, on the online webshop's forum i posted this also the ppl there told me that my motherboard's memory control is really poor and also this geil ram isnt compatible with my motherboard.

    maybe they are right idk :S
     
  15. Route44

    Route44 TechSpot Ambassador Posts: 12,168   +37

    I would have to say they are probably right and the CAS timings are some of the fastest I've come across.

    Contact their tech support via email and see what they say,
     
  16. Mukso

    Mukso TS Rookie Topic Starter

    Okay, thanks for your help.

    Will contact u when the things will settle.
     


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.