TechSpot

BSOD, caused by World of Warcraft?

By Jeffraw
Feb 11, 2008
  1. I recently got a new computer, and it runs fine besides the fact that is seems to bsod when i play world of warcraft for any extended period of time.
    My specs are: 8800gts 512mb nvidia graphics card, asus p5e mbo, ddr2-1066 kingston 4gb ram, 320gb 3.5" sata-ii seagate hard drive, intel core 2 quad q6700 - lga775 pkg, 2.66 ghz, 8mb l2 cache total, 1066mhz fsb.
    I have up to date drivers, and this problem does not seem to occur when wow is not running. Normally i can find out what is causing a problem like this, but i am kinda stumped atm. Any help would be greatly appreciated. Ive attached the dmp files in a zip folder.

    Edit* I'm running Windows Vista Ultimate btw.
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Seems as if you have a cooling problem, thermal paste problem, or other setup problem related to the video graphics... have you tried updating the driver of the 8800GTS?
     
  3. Jeffraw

    Jeffraw TS Rookie Topic Starter

    I was on the most up to date driver for the 8800GT, and i went up to the beta which didnt really make a difference.

    The thing is that i havent had this happen outside of wow.... but it could be that because wow is almost always open thou it might be happening regardless.
     
  4. Jeffraw

    Jeffraw TS Rookie Topic Starter

    Latest DMP file
     
  5. Jeffraw

    Jeffraw TS Rookie Topic Starter

    Bump,

    Anyone else have any ideas?
     
  6. Jeffraw

    Jeffraw TS Rookie Topic Starter

    Last bump ill give, with new dumos attached
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...