BSOD, dumps, dxdiag & suppressed anger.

By Kosmo
Jul 25, 2006
  1. Hello. Thanks for reading this far.

    I recently upgraded the guts of my system and since have been experiencing BSOD's. At first i got few stop codes 0x00000019 and 0x000000d4 (if i remember correctly, though it could be malware or something and decided to reformat).

    After installing XP again i have been getting BSOD with stop code 0x40000080. It happens randomly and i cant pinpoint one activity that could cause it. Usually it crashes when i start to think it wont happen again :/


    Windows XP Pro, SP2
    AMD Athlon 64 X2 4400+
    A8N-SLI Premium
    2x 1024MB Generic RAM
    NVIDIA GeForce 7900 GTX 512MB
    Sound Blaster X-FI Fatal1ty
    Antec 430 Neo HE
    80Gb 7200 Barracuda
    and Device Manager shows Other Devices, Unknown Device..
    No idea what that is, doesnt seem to accept any drivers.

    After setting up Windows i installed latest chipset drivers followed by ForceWare, SB drivers, NVIDIA ForceWare Network Access Manager, AMD Dual-Core Optimizer, AntiVir and Ad-Aware SE Personal. After those i plugged in the network cable and let Windows patch it self up. Trying to flash the bios once i get my usb stick to boot up properly.

    The system is stable so that it wont crash if left alone overnight, it doesnt seem to be gathering much heat (ran mem, cpu and gpu stress tests without any problems) and the memory seems to be ok. Tested it with MemTest86+ and Windows Memory Diagnostics. I left both running for ~3 hours without any failures.

    It seems that the 0x40000080 BSOD occurs when network is active tho. Patching WOW will crash the system sooner or later, active surfing with many Explorer windows open and before i re-installed WinXP, Azureus crashed the system under 10minutes after starting a download. It DOES crash in Power Point, Excell and some single player games aswell. Never crashed while stress testing or watching a movie. On a good day it goes down twice, on a bad one it keeps going down every 15-20min.

    I usually have stuff like onboard audio, second onboard ethernet, raid etc. disabled from bios. Systems crashes the same with bios defaults loaded.

    Tried taking the hardware off and placing it back again, switched the mem sticks. Also slammed my keyboard in frustration.

    Heres my dxdiag.txt, attatching dumps aswell. Please help :(
  2. Kosmo

    Kosmo TS Rookie Topic Starter

    Disabled AntiVir and when the system crashed it gave 0x0000000A instead of the regular 0x40000080.
  3. fastco

    fastco TS Booster Posts: 1,122

    Your crashes are caused by NVENETFD.sys which is an Nvidia driver. Try a different version of the driver if the latest one doesn't fix the issue.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...