BSOD flashed and went.

By ru1thirst
Oct 30, 2005
Topic Status:
Not open for further replies.
  1. I had this problem a few days ago and I installed new ar5211 file from a newer version and thought I had it fixed. Well just a few minutes ago I got the blue screen again but it just flashed and restarted my machine so I don't know if it is the same ar file again. Not sure if you are around Howard this late but you helped me out last time and everything worked for the last few days just fine. Anyway here is the minidump. I only have the one because it just happened.
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    Your minidump crashes at ar5211.sys. This is your Dlink wireless lan card driver.

    This is a known issue see HERE

    Mailwasher.exe was the running application when the crash occured.

    Regards Howard :)
  3. ru1thirst

    ru1thirst Newcomer, in training Topic Starter Posts: 79

    You don't sleep either huh? Thanks a ton Howard. Quick question, was the dump showing some type of dlink hardware? I ask because I have a gigabyte card that uses the atheros chip. I just downloaded the latest gigabyte driver from the site so I'm going to give that a shot but was just wondering if I had installed the wrong driver previously?
  4. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    It`s very difficult to be sure from just one minidump, but the ar5211.sys, is a known issue.

    If it can`t be resolved with different drivers, then maybe trying a different wireless lan card may help.

    I could not find any reference in your minidump to a hardware problem.

    Regards Howard :)
  5. ru1thirst

    ru1thirst Newcomer, in training Topic Starter Posts: 79

    Howard, can you check out these previous minidumps? Just wondering if all the bsods were happening when the mailwasher exe was the running application in all of them. Maybe mailwasher is triggering this with my Gigabyte wireless card? Whoops, guess you can't attach files that you have attached in another thread? Ok, here's the link then.

    http://www.techspot.com/vb/showthread.php?t=35769
  6. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +19

    None of your previous minidumps point to mailwasher, but they all crash at ar5211.sys

    Regards Howard :) :)
  7. ru1thirst

    ru1thirst Newcomer, in training Topic Starter Posts: 79

    Thanks Howard. Well now just to find a driver combo that works or time for a new card. Thanks again.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.