TechSpot

BSOD Gateway DV

By NightRaven
Apr 2, 2011
Post New Reply
  1. Hey guys I am usually able to figure out my problems on my own, but this one I just can't seem to get.

    The desktop is a Gateway DV model / with Windows Vista Home Premium 64-bit / 6GB Ram (Nothing has been added)

    It is getting a BSOD on start up, pretty much every single time right after entering the password. The bad thing is that it is also happening when trying to go into Safe Mode. In fact I can manage to log into Normal mode for about 10 minutes before it comes up, where in Safe Mode I get it before it even loads up.

    So far I have ran Memtest86+ without any errors, and have removed the video card from the case.

    I am at a loss, and would really appreciate some help.

    I have the Minidump ZIPs split up cuz of size limitations.

    View attachment Minidump 1.zip
    View attachment Minidump 2.zip
    View attachment Minidump 3.zip
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Which # attachment contains the five most recent dumps?
     
  3. NightRaven

    NightRaven TS Rookie Topic Starter

    Oh sorry i don't know cuz i grabbed them on random. . I think they have numbers next to them if you look at them that go like 1. 2. 3. 4. ext.

    thanks for posting
     
  4. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    Do you have Daemon Tools installed?
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...