TechSpot

BSOD Help

By Tammy63
Jan 1, 2010
  1. I have a Gateway 8510GZ Notebook with XP home.
    All was well and one day I had it on and went to put it back on it's dock and I got the restart loop with the BSOD. I got STOP: 0x0000007E error message.
    0X0000007E ( 0XC0000005, 0X0050005C, 0XB1A5CC7C, 0xB1A5C978)

    Safe mode got me back in and some how I got the sys back up but when I hook my Zumo GPS to it's USB cable windows sees it just fine and I go into MS and that works but as soon as I ask MS to upload/download to my Zumo I get the BSOD..

    So I backed up all data and did a reinstall back to as I got the PC. Before I did any updates I installed MS and tested the link to my GPS and got the same BSOD. So I did all the updates XP SP3 and I still get the BSOD but it will work in safe mode.. Also I went to reinstall Palm One SW for my LifeDrive and as it was installing I got the same BSOD..

    I updated my ATI drivers thinking that was it and no. I also put the stock RAM back in thinking that could be it and still no good...

    I'm not new to PC's but not a Pro so any help would be sooooo good right now LOL..

    Oh MS = MapSource
     
  2. Tammy63

    Tammy63 TS Rookie Topic Starter

    Fixed hanks to rf6647

    I downloaded it and found my bug in 2 min..... It turns out to be my 56k modem. I turned it off for good cuz I don't need it but I guess it's just the driver that needs to be replaced..

    Anyways Thanks so much......
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...