TechSpot

BSOD in Mount & Blade, in the Tournament Arena

By Shigawire
May 26, 2007
Topic Status:
Not open for further replies.
  1. Playing the wonderful "Mount & Blade" (independent pc game), I just got a Blue Screen Of Death, forcing me to reboot the computer.

    Savedump:
    The computer has rebooted from a bugcheck. The bugcheck was: 0x1000008e (0xc0000005, 0xbf9f4f0f, 0xb10a9fe4, 0x00000000). A dump was saved in: C:\WINDOWS\Minidump\Mini052707-01.dmp.

    Referenced to NV4DISP.DLL (display driver)

    So, is there a problem between M&B 0.808 and the latest Nvidia drivers?
    Because no other games have done this.. I've tried Supreme Commander, Medieval 2 Total War.. etc. No problems what so ever.

    Attached the dumpfile. I haven't tried M&B since this. I have posted about this on their forum also. Just thought I'd check with you guys' thoughts on what the minidump says. I am thinking a problem with the latest nvidia driver and M&B 0.808. But I dunno..
  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,202

    The process in that dump is explorer.exe. Do a search on your system to see that you have only one instance of it, in C:\Windows.

    You also have three files on your system that show no hits on Google or Yahoo. Do a search on your system to see what they belong to.

    bae26000 bae27580 s116cm s116cm.sys Tue Apr 03 23:59:29 2007 (461279E1)
    bae36000 bae37580 s116wh s116wh.sys Tue Apr 03 23:53:19 2007 (4612786F)
    bae9d000 bae9e000 s116cr s116cr.sys Tue Apr 03 23:50:51 2007 (461277DB)
  3. Shigawire

    Shigawire TS Rookie Topic Starter Posts: 57

    s116cm.sys - C:\WINDOWS\SYSTEM32\DRIVERS\
    Sony Ericsson Device 116 USB WMC OBEX Interface

    s116wh.sys - C:\WINDOWS\SYSTEM32\DRIVERS\
    Sony Ericsson Device 116 USB Ethernet Emulation (WDM class registry for Windows 2000)

    s116cr.sys - C:\WINDOWS\SYSTEM32\DRIVERS\
    Sony Ericsson Device 116 USB Ethernet Emulation

    All for my W880i pc drivers...
  4. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,202

    Post some more dump files if it continues to crash.
  5. Shigawire

    Shigawire TS Rookie Topic Starter Posts: 57

    Ok another.. Same game (no other game dumps)
  6. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,202

    Roll back your video card drivers to the previous version to see if that makes a difference. That one's crashed with Bugcheck EA.

    0x000000EA: THREAD_STUCK_IN_DEVICE_DRIVER
    A device driver problem has caused the system to pause indefinitely (hang). Typically, this is caused by a display driver waiting for the video hardware to enter an idle state. This might indicate a hardware problem with the video adapter, or a faulty video driver
  7. Shigawire

    Shigawire TS Rookie Topic Starter Posts: 57

    The previous minidump was with Nvidia 97.94

    This second one was with Nvidia 150.xx

    So far this only occured in Mount & Blade - All other games work fine.. maybe it's something to do with my CPU or something..

    Just played 3 hours straight of Supreme Commander, with 4 teams, 1000 unit limit per faction, all graphics maxed out. Plus the game supports dualview. Ran perfectly smooth without crashing..temperatures were fine.
  8. Shigawire

    Shigawire TS Rookie Topic Starter Posts: 57

    Ok it still persists.

    Now I see that this same thing happens to another game: Red Orchestra

    After playing for a while, the game just locks up.. and the graphics get all garbled or glitchy.

    Only Mount & Blade and Red Orchestra so far.

    BF2 has these graphical glitches:
    [​IMG]

    Constantly flickering black bush-shadows. It disappears when I change the Terrain to Low.

    But that is a confirmed problem with the driver so not relevant to the freeze/lockup issue -
    Nvidia:
    • Battlefield 2: Intermittent random z fighting problems on the terrain.

    If there is this problem with the driver, I wonder how many other unknown problems there could be with it?
    IE perhaps the freeze-lockup issue is driver-related?
  9. Shigawire

    Shigawire TS Rookie Topic Starter Posts: 57

  10. Shigawire

    Shigawire TS Rookie Topic Starter Posts: 57

    Red Orchestra still freezes up after about 5 minutes. :(
    But Mount & Blade is still solid..
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.