BSOD just started after zune install (dumplog posted)

By Storm180
Oct 28, 2007
  1. So I just installed zune software yesterday. I had some install problems because another USB device it did not like while installing which is a common problem with the zune. During a reboot I came back to check the computer and there was a BSOD error IRQL_NOT_LESS_OR_EQUAL. So I get everything installed after this and seem to have no problems and this morning when I got up I had a BSOD again same error IRQL_NOT_LESS_OR_EQUAL. I am running Windows XP service pack 2 with 2 gigs of ram. I tested my memory yesterday and it seems to be ok.

    Thanks for the help

  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    The process in both dumps belongs to Sony Picture Utility. Maybe a conflict between this and Zune. I'm not familiar with either product.

    BugCheck 1000000A, {f800ae, 2, 0, 80504f15}
    Probably caused by : ntoskrnl.exe ( nt!CcPfLogPageFault+83 )
    PROCESS_NAME: SPUVolumeWatcher.exe
  3. Storm180

    Storm180 TS Rookie Topic Starter

    Thank you for the quick reply.

    I will disable that SPUvolumewatcher.exe from the startup and see if it happens again. Its has something to do with my sony digital camcorder when I docked it to my system to pull video or photos of it.

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...