TechSpot

BSOD - minidumps attached

By paulski
Jul 20, 2008
  1. Hi all,

    I wonder if anyone could help with the following at all?!?

    I keep getting BSOD on startup. This might happen once or twice and then boot ok. I've not installed any new hardware prior to this happening, and the only software I've added is AVG Free Version 8.0.138 and Firefox 3.

    I did have a copy of Nero which when I tried to use, I got a BSOD but I have removed this using Add/Remove programmes.

    Any help would be much appreciated :)
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    What version of Nero did you try to use and where did it come from? When I saw Nero and BSOD I said, "Uh-oh." Certain versions of Nero are designed only with the CD/DVD drives they come packaged with and it causes issues with your system especially when you try to use your drives.

    In all your minidumps InCDfs.sys was cited as the cause which is an InCD File System Driver belonging to the software InCD or InCD File System or Nero 7 Demo or Nero 7 Essentials by Nero AG (nero.com) or Ahead Software AG.

    I have had issues with this very software from an earlier version that came bundled with a CD-Drive/RW in my old Pentium 3 system. I run Nero 7 full version on my current system with no issues whatsoever, but with Nero Essentials or Nero Ahead (which I had) issues occured. Especially when my CD-Drive died and I tried another drive.

    You are going to have to do a Search for all things Nero and Ahead Software and manually delete. I would bet the house there are remnants of Nero still on your system.
     
  3. paulski

    paulski TS Rookie Topic Starter Posts: 21

    It was Nero 8. I do still have some of InCD on my system - I found it in my start up menu.

    I'll go through and delete everything I can find from those suggestions. I have also had the following in the 3rd Parameters:

    0XF7110A54 & 0XF7946A545 - very similar but slightly different to the ones in the minidumps.

    Once I've got shut of the Nero/InCD stuff I'll let you know if it gets any more stable!!

    Cheers :grinthumb
     
  4. paulski

    paulski TS Rookie Topic Starter Posts: 21

    Hi Route44 - just to let you know that since removing all traces of InCD & Nero from the reg etc, it seems to start up ok now (fingers crossed)!

    Hopefully that will have solved the problem!

    Thanks for the help
    :)
     
  5. Route44

    Route44 TechSpot Ambassador Posts: 11,966   +70

    You're welcome. Glad it worked out for you. Again, regular Nero software works fine but that Ahead stuff can be a real pain

    I guess I can keep the house...:D
     
  6. paulski

    paulski TS Rookie Topic Starter Posts: 21

    For now!!

    :haha:
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...