TechSpot

BSOD; Multiple_IRP_Complete_requests

By Katateochi
Mar 1, 2007
  1. Ive just added 2GB of RAM into a stable x64 system and have caused a rather annoying problem. After Ram was installed i reinstalled windows (x64) and all seemed fine, got the motherboard drivers (Nforce4) installed no problem. However when i installed the display drivers (for x1950XT) on the next boot i got a BSOD just at the point where you would expect to be shown the login screen. The problem is sporadic, sometimes it boots fine. If it fails to boot and then i select load windows normally next time around it works ok.

    I'm guessing (not really to clued up here) that two devices are conflicting with each other, and as its the RAM which is new and the problem occurs when graphics drivers are installed that it is a conflict between these two (RAM and graphics card). My other problem is that ive only been able to see the BSOD once, every other time it resets too quickly. So i don't know if the crash is the same one each time.

    Also in the device manager the only unrecognised device which calls its self "unknown device" is apparently on the graphics card. This is a little odd as im sure this was not there in the last install of windows (with same graphics card).

    RAM has to be ok, run memtest for over 3 hours, so each test was run several times with no errors.

    My feeling is that if i cure the unknown device then other problems may dissolve, but this is just a hunch.

    Has anyone dealt with this problem before, any help would be appreciated.

    My system is
    AMD athlon 64 3700+
    2GB pc3200 400mhz DDR (3-3-3-8)
    ATI X1950XT
    DFI NF4 Ultra-D
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...