TechSpot

BSOD on startup...then fine?

By ChiCubs05
Feb 17, 2007
  1. so when i start up my computer 99% of the time it will freeze and give me a BSOD...then i restart and everything is fine untill i shut it down again?

    this was coming after my computer had a mental breakdown...it refused to recognize my hardrive for a week. took it into a friend of mine who does IT at a bank, and he got it workin again. anybody know how i could fix this problem...im free of virus's spyware and all other types of bugs...and my registry is clean as well.

    Custom System Specs
    AMD 3800X2
    GeForce 7600 GT
    ASRock Motherboard
    250 GB WD (secondary)
    80GB Seagate (master)
    480W Power Supply
    4 Fans...cooling not an issue...running >30
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    Usually this is a hardware issue, including memory module mismatches, video graphics, hard drive, sound card, and memory failures which are difficult to narrow down.
    We suggest you download the drive fitness software from the site of your hard drive manufacturer, then download the free MemTest86 and run it for four hours or over night. That will rule out two of the problems.
     
  3. ChiCubs05

    ChiCubs05 TS Rookie Topic Starter Posts: 32

    I ran the WD Data Lifeguard Tool for both drives and they passed every test and showed to be in good health...all of my drivers are updated...and the system went BSOD on startup but after a restart it has been running great all day?

    I will run a memory test when i get CD's but when i took my system in last time to the guy...he ran a test and said the memory reported no errors...so im stuck... :/
     
  4. ChiCubs05

    ChiCubs05 TS Rookie Topic Starter Posts: 32

    any ideas?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...