BSOD Rebuilt PC

By Ronrpk
Jan 11, 2014
Post New Reply
  1. Hi - I was having major issues with my PC. Long story short I rebult most of the components. The only component I ended up keeping was the processor. Most of my issues were solved, except now I get a new BSOD about once a day (a BSOD I was not getting before). Stop code 109. I've ran Memtest86 and Prime95 with passing results. I have attached my last 3 mini-dumps. Any help would be appreciated.

    Thanks.

    Ron

    Attached Files:

  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,676   +152

    Nothing really stands out. The 3 minidumps are all the same without any Bug Check Strings and only Ntoskrnl.exe pointing weakly to a hard drive (boot drive) issue. What antivirus program are you running?
  3. Ronrpk

    Ronrpk Newcomer, in training Topic Starter

    I am running Microsoft Security Essentials. My boot drive is a new Samsung SSD.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,676   +152

    "My boot drive is a new Samsung SSD"... I thought so, I have seen this "minor" instability many times when an SSD is used as a boot drive. So this SSD is a new addition to this rebuild?
  5. Ronrpk

    Ronrpk Newcomer, in training Topic Starter

    Yes. The SSD was new for this rebuild. Any simple way to verify?
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,676   +152

    Is the SSD on a SATA3 connection?
  7. Ronrpk

    Ronrpk Newcomer, in training Topic Starter

    No. It looks to be sata 2.
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,676   +152

  9. Ronrpk

    Ronrpk Newcomer, in training Topic Starter

    I've scanned the BIOS and can not find a setting for AHCI. Nor could I find reference to it in the mobo manual. I have an ASRock G41C-GS. The BIOS is the latest version.
  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,676   +152

    Okay, old motherboard. From auto, enable Block (multi-sector transfer) and from auto enable P10 mode. See if that helps the SSD performance
  11. Ronrpk

    Ronrpk Newcomer, in training Topic Starter

    I found the Block (multi-sector transfer). It was set to "auto", the only other chioce was "disable" so I did not change it. I could not find a "P10" mode.
     
  12. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,676   +152

    P10 Mode should be right under Block (multi-sector transfer) If you don't see it, this motherboard is really not SSD friendly as we already suspect
  13. Ronrpk

    Ronrpk Newcomer, in training Topic Starter

    I found a PIO Mode (vs P10) right under Block (multi-sector transfer). It is set at auto. The options besides auto are 0, 1, 2, 3 and 4.
  14. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,676   +152

    Try 4, 3, 2, 1 separately, see if it makes any difference. This is something I have never come up against
    Last edited: Jan 13, 2014
  15. Ronrpk

    Ronrpk Newcomer, in training Topic Starter

    Ok, I'm starting with 4. See how it goes.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.