BSOD STOP: 0x000..... errors

By Hevra
Dec 8, 2006
  1. Hi

    I've read this site for quite a while now, there's a great number of helpful people and useful tips that have seen me through quite a lot but I've hit a problem that's got me stumped and I can't find the answer on here already so I wanted to ask for your dump reading skills.

    I have an Alienware
    Athlon 64 FX-55
    ABit AV8 mobo
    2Gb Samsung DDR PC3200
    GeForce 6800 Ultra
    There is an SB Audigy 2 in there but it hasn't worked for a little while and I've just switched it off in the "sometime soon" category and been using onboard recently

    Recently it has become quite unstable and started BSODing quite frequently. I have gone through a phase of writing down the file that the BSOD is claiming had died, rebooting, looking it up and fixing it e.g. nv4_disp.dll, win32k.sys or port.sys.

    This would work for a couple of weeks until the next one started playing up but this latest one has got me comletely stumped.

    I can't get into Windows in normal mode. I get to the desktop, a couple of my startup progs load and then it dies. This time it doesn't tell me what's gone wrong, I get this message:

    STOP: 0x0000008E (0xC0000005, 0x8062BFBF....)

    This much is the same every time, the last 2 change.

    Having done my reading I have got as far as it's overheating, PSU, duff memory or driver.

    I have got uGuru (why can't Abit users have MBM? Sorry, different rant :evil: ) and it says that the CPU is plodding along quite happily between 52-55 degrees.

    PSU could be on the way out. Voltages look fine but I can't work out how to see amps in uGuru (Tips greatly received)

    Mem test has come back fine after >20 passes

    Drivers I'm inclined to believe is the problem at the moment. I might well have downloaded something not quite right while fixing the last lot of problems but I have no idea of finding out which one which is where you come in.

    Attached are 5 of the dumps from my night of frustration. If you need more there's plenty more where that came from :rolleyes:

    Attached Files:

  2. cpc2004

    cpc2004 TS Evangelist Posts: 1,994

    Registry is corrupted

    All of the minidumps are crashed with same symptom.

    BugCheck 1000008E, {c0000005, 8062bfbf, b625598c, 0}
    Probably caused by : ntkrnlpa.exe ( nt!HvpGetCellMapped+5f )

    The registry is corrupted. Refer this problem and and another problem
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...