BSOD - Vista Home Premium

By stinchy
Jan 30, 2008
Topic Status:
Not open for further replies.
  1. Hi Everyone,

    This is my first time to post on TechSpot - hopefully someone can help me . . .

    I have recently built my pc :-

    ASUS P5K Premium WiFi
    Q6600 Quad Core
    5GB Ram
    ASUS EN8800GT graphics
    320GB Samsung HDD

    It appears to be restarting itself upon booting ? Sometimes it boots first time, sometimes go round in cirlces for about 3 times - then asks me to enter safe mode etc etc.

    I have the following details :-

    Problem signature:

    Problem Event Name: BlueScreen
    OS Version: 6.0.6000.2.0.0.768.3
    Locale ID: 2057

    Additional information about the problem:

    BCCode: d1
    BCP1: FFFFF9804B41C00C
    BCP2: 0000000000000002
    BCP3: 0000000000000000
    BCP4: FFFFF98003F4B43E

    OS Version: 6_0_6000
    Service Pack: 0_0
    Product: 768_1


    Files that help describe the problem:

    C:\Windows\Minidump\Mini013008-01.dmp
    C:\Users\Clive\AppData\Local\Temp\WER-45630-0.sysdata.xml
    C:\Users\Clive\AppData\Local\Temp\WER904.tmp.version.txt

    I also have the Minidump file is this is of any use to anyone ? ?

    Any assistance would be much appreciated.




    stinchy
  2. Route44

    Route44 TechSpot Ambassador Posts: 12,117   +23

    Yes! The minidump is very important for us to be able - hopefully - to find your cause.

    The more minidumps you can provide the better.

    See the Manage Attachment buttons below.
  3. stinchy

    stinchy Newcomer, in training Topic Starter

    Route44,

    Firstly thank you for my first reply to my first post !!!

    I have attached the minidump file as suggested.

    Hopefully it will shed some light.

    Some additional info is :-

    It always goes to the windows moving bars and just before the vista circle icon appears it then restarts.

    Any help would be much appreciated.




    stinchy
  4. Route44

    Route44 TechSpot Ambassador Posts: 12,117   +23

    Your minidump points to nvlddmkm.sys which is an Nvidia display driver and many people are experiencing issues with this driver.

    Here is one example: http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=611977&SiteID=17

    Some people are receiving this issue because Vista was not installed properly. This may be your case considering the lasass.exe was also named in your minidump and that is a Windows security process for the ability to log in.

    And you haven't been able to even boot in.

    Others have cited the Dreamscene and they disabled it.

    I wouldn't fool around with any processes though until you have a better understanding with solid fixes for this issue.

    Google nvlddmkm.sys and read up on it.
  5. stinchy

    stinchy Newcomer, in training Topic Starter

    Thanks for the update.

    I have downloaded the very latest ASUS Nvidia drivers (70mb+) and installed it.

    My computer has now booted first time !!

    I have only tried this 3 times so far and each time it appears to be working ( once was 12 hours later ).

    I shall post an update in the next few days to let you know if this has fully sorted the problem.

    NB - Since updating the driver Windows starts quicker and runs faster.

    Thanks for the assitance.
  6. stinchy

    stinchy Newcomer, in training Topic Starter

    Route 44,

    It's been nearly two days and well over 15 restarts and everything is working fine.

    Looks like your advice and the installation of the latest drivers did the trick.

    Thanks for all your help.




    stinchy
  7. Route44

    Route44 TechSpot Ambassador Posts: 12,117   +23

    Great! And you arre most welcome. And a BIG thanks for getting back to us. Very few get back to us when their problem gets solved.
  8. imfore

    imfore Newcomer, in training

    Route44, I too am having BS with Home Premium

    to Route44,
    Hate to ask but I am having BS after sleep (pc), thus I am reluctant to add any new hardware, RAM, video, 2nd HDD... Here are 5 minidumps that may give light to this problem. I would appreciate if you would take a look at them.
    dell is NOT much help and I would try to decipher but came across your postings and couldn't resist sending note to you.

    Regards,
    MC
  9. Route44

    Route44 TechSpot Ambassador Posts: 12,117   +23

    Welcome to the forums. :wave: For future reference if you have any issues you'll find that you'll get help quicker by starting your own thread. :)

    The good news on your minidumps is that all five are consistent in that all point to the same culprit: e1e6032.sys

    This is a Network Driver for your Intel(R) PRO/1000 Adapter. I would say that you need to update your drivers.
  10. imfore

    imfore Newcomer, in training

    Route44, I too am having BS with Home Premium

    Appreciate the welcome message and advice. Thanks for taking a look, is it posssible my modem is processing a higher number of errors as I have recently been having a bit of trouble with my cable connection, resulting in a run on sentences and a new modem.

    i will try the driver, but I didn't see one at dell support.

    Thanks again.

    4
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.