BSOD when idle.. sometimes when using winamp or watching DVD. blank monitor on reboot

By kd0g
Mar 28, 2006
Topic Status:
Not open for further replies.
  1. PLEASE HELP

    i'm getting BSOD when idle.. I've also noticed it crashing while using winamp, and while using nero showtime to watch dvds. This all has happened after i pulled out an older SB audigy card and going to the onboard one with my asus a8n-sli because it supports 5.1 surround i needed with my new speaker setup.. I've tested my memory in different slots and it is fine. What is really weird is that after i get the BSOD and restart... my monitor doesn't respond.. i have to hit reset several times usually before i get a successful bootup.. when it goes black like that, all my power lights are good, but it's still like it's frozen. I'm attaching some dump files.. hopefully someone can help me out or offer any suggestions.. i feel it's hopeless and i'm gonna have to format..
  2. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    Hello and welcome to Techspot.

    4 minidumps crash with memory corruption. Faulty ram.

    2 minidumps crash at Vax347b.sys. Alcohol120% driver. This is a know issue on some systems/configurations. Try uninstalling Alcohol120%.

    The rest of your minidumps crash with various culprits.

    Go HERE and follow the instructions carefully.

    Regards Howard :wave: :wave:
  3. kd0g

    kd0g Newcomer, in training Topic Starter

    i've tested memory in all slots, and got 9 or more passes.. i didn't get any errors.. i uninstalled alcohol 120... didn't help. I also uninstalled zone alarm pro because i read of that causing probs for some people... but no results.. I've uninstalled and updated to the newest drivers for all vid, audio, chipset, etc. nothing..
    one odd thing is that after defragging.. i still had 49% fragmented files.. which i tried defragging about 8 or 9 more times.. can't get anything better.. could this be the prob?
    i'm open to any suggestions..
  4. kd0g

    kd0g Newcomer, in training Topic Starter

    i continue attempting to defrag... seems like the files are defragging little by little.. on the last defrag i blue screened.. and after sending the error report this time it said it was a driver problem.. i'm attaching this dump.. can anyone tell me what driver is causing this?
  5. howard_hopkinso

    howard_hopkinso Newcomer, in training Posts: 25,948   +17

    I minidump crashes with one-bit memory corruption and a bugcheck of 0A.

    1 minidump crashes with an unknown image and is unreadable.

    Faulty ram or possibly an under powered/faulty psu are suspects.

    Regards Howard :)
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.