TechSpot

BSOD when istalling windows - asus p5w dh

By swaazz
Sep 6, 2006
  1. Hi I have joined a forum because I am out of ideas on this one - Got some really cool threads on here and decided to join



    Just got new hardware core 2 cpu and mb asus p5w dh (is this really a good board?) - had to do new instalation on sata 2 hardrive but keep on getting bsod while instaling- it does and my mouse and keyboard does not register it is like a freeze sometimes when I switch on ???????????, I have flashed my bios to 1201 back to 1101 no diff - I also read that you have to diable jmicron and firewire. No Luck!!! :knock:

    Is there anyone that can give me advise please I want to start overclocking my 7900GTX and is is really frustrating
     
  2. korrupt

    korrupt TS Rookie Posts: 1,060

    Describe the BSOD.

    Regards,

    Korrupt
     
  3. swaazz

    swaazz TS Rookie Topic Starter

    Howzit shot for reply

    The BSOD is a stop error,i get into the windows intallation , but the minute it starts loading Device the machine BOMBS!!! throws me these error

    Ive recieved Several i noticed There was a problem with NTFS.SYS , WIN32.SYS these are some errors it gives me

    Some times when booting from CD-Rom , before its asks me if i wanna intall windows it Blue Screens , ive formated my drives both SATA and PATA drives.

    The PATA drive wont even go to the Setup post of win Installation
    it Just Blue screens

    Please HELP

    All i wanna do is just BENCHMARK

    This really Sucks!!!

    Shot for the help

    BSODS in the past:

    STOP: 0X0000008E

    STOP: 0X000000E3

    PAGE_FAULT_IN_NONPAGED_AREA STOP: 0X00000050

    DRIVER_IRQL_NOT_LESS_OR_EQUAL STOP: 0X00000050 NTFS.SYS

    Reformatted and reinstalled OS:

    Now I get these BSODs:

    DRIVER_IRQL_NOT_LESS_OR_EQUAL STOP: 0X000000D1 INTELPPM.SYS

    C000021A STOP: 0XC0000005 FATAL SYSTEM ERROR
    Windows Subsystem process terminated unexpectedly

    DRIVER_IRQL_NOT_LESS_OR_EQUAL STOP: 0X000000D1
     
  4. korrupt

    korrupt TS Rookie Posts: 1,060

    Mhhh, sorry mate, can't help you there:(

    Regards,

    Korrupt
     
  5. altheman

    altheman TS Rookie Posts: 541

    Did you install SATA2 drivers when prompted?
     
  6. swaazz

    swaazz TS Rookie Topic Starter

    Do i need to preinstall SATA DRIVERS???? Before Windows Install

    Shot for REPLY
     
  7. altheman

    altheman TS Rookie Posts: 541

    Just realized I confused SATA with SCSI.
    Try installing Windows with only one stick of RAM and if that doesn't work, then try the other stick. Also check your HD SMART status, download the tool from your manufacturers site.
     
  8. swaazz

    swaazz TS Rookie Topic Starter

    Do i need to install a Predriver before WINXP installation???

    Where Can I Find One??
     
  9. swaazz

    swaazz TS Rookie Topic Starter

    Hi Thanks for the Tip

    Im gonna try installing the machine AGAIN tonight with 1 Module

    My Specs Are :

    AOPEN 700W Power Sup
    E6400 2.13Ghz CPU
    CORSAIR DDR2 533 2048MB RAM
    ASUS P5W DH DELUXE
    2x 250GB Seagate
    GIGABYTE 7900GTX 512Mb


    You Dont think it might be the CPU , i Got a Spare INTEL 540 at home must i maybe swap the CPU's And Check It then

    What about Memory Voltages

    The SMART Option is ON

    Thanks For The Help
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.