TechSpot

BSOD (win32k.sys)

By Under Zero
Nov 25, 2007
  1. Hi everybody :)
    I have bought new computer and I have some Blue screens :D
    I want to know if this error is not from the hardware. :confused:

    OS: Windows XP SP2
    CPU: Core2duo 2.33 GHz
    Graphic Card: Geforece 8600 GTS (256MB)
    Ram: 4GB
    Motherboard: Gigabyte GA-P35-DS3L

    here is the dump:


    :) :)
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Your debugger dump info is invalid... You have not set the proper symbol path in the debugger
     
  3. Under Zero

    Under Zero TS Rookie Topic Starter

    Thank you for reply :)
    is it important to install symbol ? :confused:
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Of course it is important! You need the symbols to properly decode the error results. How did you get this far posting the dump files without understanding that you need to have the symbol files downloaded and installed on your C drive? Then you have to put the symbol file path in the debug tool
     
  5. Under Zero

    Under Zero TS Rookie Topic Starter

    Thank you :)
    OK I'll do that :)
     
  6. Under Zero

    Under Zero TS Rookie Topic Starter

    Hi, :) :) I'm sorry I was busy so I couldn't post the Dump file.
    here is the dump file:

    Also I want to say that I tested the RAM with MemTest and Goldmemory and they found 4 Errors.
    :)
     
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You still have trouble with the debugger. Post the minidump file only and let me decode it
     
  8. Under Zero

    Under Zero TS Rookie Topic Starter

    OK here it is in the attachments
     

    Attached Files:

  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "One cause may be that the virtual memory of Windows XP is corrupted. Disable and then enable the Virtual Memory to see whether it solved the problem"...

    To disable Virtual memory:

    1. Right click My Computer and choose properties
    2. Click the Advanced tab
    3. Under Performance click settings.
    4. Click the Advanced tab.
    5. Under Virtual memory click change
    6. Click no paging file
    7. Click OK
    8. Restart the computer

    To enable Virtual memory:

    1. Right click My Computer and choose properties
    2. Click the Advanced tab
    3. Under Performance click settings.
    4. Click the Advanced tab.
    5. Under Virtual memory click change
    6. Click System Managed Size
    7. Click OK
    8. Restart the computer
     
  10. Under Zero

    Under Zero TS Rookie Topic Starter

    don't you think the problem is from the RAM ? :rolleyes:
    because I reinstalled the windows and the problem is not solved yet.
    Also as I said I tested the RAM and I found 4 Errors.

    I'll do what you said and I hope it solves the problem :) :)

    I want to know how can I make the blue screen appear because I want to know if the problem is solved or not :rolleyes:

    and thank you for your helping.
     
  11. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "Also as I said I tested the RAM and I found 4 Errors"...

    Any RAM ERRORS are not GOOD! Replace the RAM too
     
  12. Under Zero

    Under Zero TS Rookie Topic Starter

    Thank you. I'll go to the man who sold me the PC and make him replace the RAM.
    would you mind posting the dump file so as to take it to the man who sold me the PC ? :D :D
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...