BT Voyager 220v ADSL Router = No MSN Messenger :(

By PeteLord
Apr 19, 2006
  1. Hello,

    I am quite new to routers, and they have always seemed quite daunting to fiddle with.

    Due to an upgrade on my BT line, i had to get a router instead of my old modem, the router works fine now (BT Voyager 220v ADSL Voice Router), and will connect to DSL and ethernet fine, but my MSN Messenger will no longer connect.

    It is strange since other applications such as Internet Explorer, Security applications, etc. can.

    I suspect it has something to do with port forwarding, but looking at guides on this and attempting to implement them I find does not solve the problem, although, I could be doing it wrong. :p

    OS: Windows XP (Home Edition SP2)

    Any help/guidance, would be most helpful!


  2. Peddant

    Peddant TS Rookie Posts: 1,446

  3. PeteLord

    PeteLord TS Rookie Topic Starter


    Yes, found that by googling, tried it and makes no difference. still get the same old "Msn messenger could not sign you in at this time" message.

  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Messenger should work just fine with no port forwarding.

    Check the date and time on your computer and make sure they are reasonably correct.
  5. PeteLord

    PeteLord TS Rookie Topic Starter

    Working now

    Upgraded my router firmware, and seems to be ok now.


Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...