TechSpot

Buffer Overrun detected with explorer.exe

By lauraa
Aug 5, 2007
Topic Status:
Not open for further replies.
  1. I keep getting the popup:

    "Microsoft Visual C++ Runtime Library

    Buffer Overrun detected!
    Program: C:\WINDOWS\Explorer.EXE

    A buffer overrun has been detected which has corrupted the program's internal state. The program cannot safely continue execution and must now be terminated."

    If I click 'ok' the task bar as well as every program disappears for a few minutes, then reappears with the popup again. If I ignore the pop up everything seems fine. The pop up first appeared after i downloaded the trialware for Norton 360, which I have since uninstalled completely.

    If anyone can help in any way for me to get rid of this pop up it would be greatly appreciated. Thanks!


    Here is my HijackThis log:

    Attached Files:

  2. BlameCanada

    BlameCanada TS Rookie Posts: 356

    Hi,

    You have a lot of stuff that needs removing.

    Go HERE follow the instructions,and post the Combofix and AVG logs

    and a new HJT log,in this thread.
  3. lauraa

    lauraa TS Rookie Topic Starter

    Okay. Everything seems to be working alright now.

    There was an error originally when i tried to do step 12. I was however able to comlete the combofix right before i ran my final hijack this.

    Also for step 13, my virus scan would not run in the safe mode. So after restarting my computer after finishing step 14 I ran it successfully.

    Here are my logs:

    Attached Files:

  4. lauraa

    lauraa TS Rookie Topic Starter

    Can anyone tell me if there is anything bad still in my logs? Thanks.
  5. Po`Girl

    Po`Girl TS Rookie Posts: 668

    Hey,they`ve all forgotten you :zzz:

    I`m not an expert,but your AVG log says "No action taken".
    I`m guessing you have to make sure it does take action.

    All the stuff in there has to be deleted.

    At least I`ve bumped the thread :)
  6. lauraa

    lauraa TS Rookie Topic Starter

    Haha. Oops and thanks.

    Here's a new one.
  7. FSU

    FSU TS Rookie

    I keep getting the same error after I installed CamFrog. Can you please help? How can I send my log?
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.