Buffer Overrun in MDAC Function Could Allow Code Execution

By Per Hansson
Jan 13, 2004
  1. This security update applies to MDAC version 2.5 2.6 2.7 and 2.8, go to this Microsoft website to determine if this update is applicable to you.

    This update is rated "important" and should be installed at their earliest opportunity. If you do not install it your system is vulnerable to Remote code execution.

    A workaround for this vulnerability is to Block UDP port 1434 from accepting inbound traffic.
  2. Masque

    Masque TechSpot Chancellor Posts: 1,058

    Here we go again! :blackeye:
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...