TechSpot

Built it, loaded windows, shut down, cant turn it on again!

By I brokeitagain
Feb 10, 2008
  1. ok, I just built a comp. turned it on, everything is cool, loaded xp, played around a bit then shut it down for the night. I unplugged all the cords in order to put it up on a shelf. The next night I pull it down to plug it in to show the wife her new comp and nothing, it wont turn on, I mean nothing, like it wasnt even plugged in. Not even a green light on the mb. I've switched the power supply, and nothing, tested both power supplies, they work, but nothing on my comp. I've checked all connections, I switched the power switch wire with the reset, still nothing, even tried an old power switch wire and nothing. I'm starting to worry the mb somehow got fried. The mb is an asus p5n32-sli deluxe, cpu pentium D 3.4 with 1 gig ram, 250 gig hd, 450 watt power supply. So? any ideas?
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 20,994   +168

    Motherboard probably shorted out...
     
  3. bundybear

    bundybear TS Rookie

    Take the mb out of the case and try again. Otherwise return to the place you bought it
     
  4. I brokeitagain

    I brokeitagain TS Rookie Topic Starter

    So, I should strip it down, rebuild and if nothing happens still. Return or replace the mb?
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.