TechSpot

Built new computer, normal fans work, but CPU fan doesn't spin, board wont power

By fallenhero
Feb 1, 2008
  1. Going crazy...please help.

    I built my new computer tonight, however it won't start. There is power to the motherboard, because I can hear and see the fans when I turn it on, however the CPU fan doesn't move. It initially spins a rotation or two and that is it. It (fan on CPU) does the same thing when I power it off, just a initial spin but doesn't move. Any ideas...I would be so grateful. Here are my system specs (all bought from Newegg)

    Intel Core 2 Duo E6750 Conroe 2.66GHz LGA 775 65W Dual-Core Processor
    GIGABYTE GA-P35-DS3L LGA 775 Intel P35 ATX Intel Motherboard
    Rosewill RP550-2 ATX12V v2.01 550W Power Supply
    4stick of - G.SKILL 1GB 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400)
    APEVIA X-JUPITER-JR G-Type X-JPJGT-BK Black SECC Steel ATX Mid Tower Computer Case

    Thanks so much!
     
  2. raybay

    raybay TS Evangelist Posts: 10,716   +6

    Sounds like a power supply problem, or a error in connecting a cable. Thus the shot spin of the cpu fan. But usually you just missed something too obvious to think about.
    Reseat all cables. Reseat all memory modules. Then try it with one or two memory modules at a time. Then switch to the others.
    Check your CPU for proper seating, and possible bent pin.
    When no longer frustrated, think through everything you have done in the setup, even the heat sink and thermal paste.
    We have all gone through this. We know has exasperated you must feel.
     
  3. SNGX1275

    SNGX1275 TS Forces Special Posts: 12,685   +333

Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.