TechSpot

Built on Network Card on MB

By nickc
Feb 27, 2005
  1. AMD Atholon(tm) 64 Processor
    3400+
    3GB of Ram
    Physical Address Extention


    K8V SE Deluxe MB


    Marvell Yukon 88E8801/8803/8010 PCI Gigabit

    Ethernet Controller

    _______________________________________
    Now what I am wanting to know is there a way to get control how long this Ethernet Controller takes start. When I Boot it some times 2 to 3 minuets to have the Ethernet come up if I try to get into IE too early the Home page will not be displayed or if I try to get on the network I will get nothing. Is there a way to get it to show up faster earlier?
     
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    It depends on whet is causing the delay.

    Maybe the ethernet is up instantly and it just takes time to create the internet connection.

    How are you connected to what exactly? Give us your network setup.
     
  3. nickc

    nickc TechSpot Paladin Topic Starter Posts: 923   +11

    one computer in this room, one in another. A netgear web safe router (RP614) v2 and modem in third room at far end of house. the internet providers have been out and put the latest sowtware in both the router and modem. by tests, i am getting 1206kbps down and 901kbps up. if you need any thing else just ask. oh I am running Windows XP Home, and of course I am connected through cable, not wireless.
     
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Well OK.

    If the problem is with ethernet then you could try disabling the link auto-negotioation. In Device Manager set the network speed for your adapter to 100Mbps and full duplex.

    If the problem is with TCP/IP then you could try assigning an IP address to your computer manually. Whhat kind of TCP/IP setup to use depends on how the router is set up.
     
  5. nickc

    nickc TechSpot Paladin Topic Starter Posts: 923   +11

    The computers are set up with static ip, if you mean something else I do not understand.
     
  6. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    In that case the auto-neg ethernet is the only thing to blame.
    Especially since your NIC is a cheesy gigabit one.
     
  7. nickc

    nickc TechSpot Paladin Topic Starter Posts: 923   +11

    ok please excuse me, I am a newb to networking and I do not know what you are talking about, would you mind explaining?
     
  8. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Right click My Computer.
    Properties->Hardware->Device Manager->Network adapters
    Right click your network adapter
    Properties->Advanced

    You will have some settings there about link speed and duplex.
    Set it to 100Mbps and full duplex instead of "auto" which it probably is at the moment.
    Some drivers offer you the speed and duplex options separately, some have it together in one place.
     
  9. nickc

    nickc TechSpot Paladin Topic Starter Posts: 923   +11

    All things were as you assumed. when I changed it, it first flashed up connected at a gigabyte. but then reconnected at 100.0 Mbps. nothing else on the system is capable of connecting at more.
     
  10. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Did it help?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...