Buy from a well know dealer

By ingeborgdot
Apr 20, 2006
  1. I recently purchased some hard drives from a site They had pretty good prices on oem hard drives not refurbished so I was told. Anyway I bought several and have used them in computers. All but one have worked great. The one when it was cold would not get past the splash screen. You would have to restart it from 5-10 times before it would go into the os. When in the os there were no problems what so ever as it would run great until it was shut off. Before we figured out that it was the hd I switched out the mobod, memory, cpu, dvd drive, floppy, and cables. When nothing changed I knew it had to be the hd. I then called to have it warrantied and find out it is a refurb pulled from a Compaq. They were just ready to warranty it even though my warranty had expired (90days refurb) when they realized they couldn't do it because it had been previously owned. Its manufacture date is only in November so it is not that old. I am using it as a slave in my computer where it works great, but for some reason it wouldn't work with the other system I built which by the way was 2000 pro os. Anyone have any ideas why it would do all this and work great when warm and work great as a slave? Also, buy from noteable dealers. I will.
  2. JMMD

    JMMD TechSpot Chancellor Posts: 854

    Sometimes it's just not worth saving a little money. There are a lot of great retailers online with good prices. If you're not familiar with a company, check out bizrate or resellerratings first.

    As you can see here:
    Name.............# of votes..........Rating

    That's a rating out of 10 points. That's about as bad as it gets. Sorry you had to learn the hard way.
  3. ingeborgdot

    ingeborgdot TechSpot Paladin Topic Starter Posts: 434

    After I get done at reseller rating it will be worse.
  4. JMMD

    JMMD TechSpot Chancellor Posts: 854

    The more people post GOOD and BAD experiences the better it is for everyone.
  5. ingeborgdot

    ingeborgdot TechSpot Paladin Topic Starter Posts: 434

    It is now .54!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Yeah, sock it to 'em!
  7. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    the power you have ,look out of business
    under investagation for fraud ????
  8. ingeborgdot

    ingeborgdot TechSpot Paladin Topic Starter Posts: 434

    How?What would I do?
  9. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    keep watching the net for class action law suite againest this co.
    you may have a claim.
    don't toss the hard drive
    there are numbers to trace and see if fraud was committed
    my search came up empty other than the website is gone
    you can do back check who is for the domain name to get contact info on anything you bought that should be replaced
  10. kirock

    kirock TS Rookie Posts: 1,221

    As far as the your technical question of why it would not boot as master until warm, but works ok as slave...the only thing I can think of is some minor damage to MBR area or the tracking mechanism has trouble getting all the way over to MBR until it warms up a little. A disassemble and a "looksie" might reveal something. A wire in the way?

    Just a thought.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...