TechSpot

C-Media Sound Card Problem in XP Home

By shauna
Feb 13, 2005
Topic Status:
Not open for further replies.
  1. I formatted my computer yesterday and installed Windows XP Home Edition with SP2. Everything works fine except my Genius CMI 8738/PCI-6CH-LX soundcard. I have the installation disk and have tried repeatedly to use it but it doesn't work. I can start the driver installation but about halfway through the computer stops recognizing my usb mouse. At this point, it either causes my computer to freeze or it finishes its installation and automatically restarts my computer. If it restarts my computer, windows will not start. I get through the windows logo screen that is usually followed by the login page but instead of the login page I get a black screen that won't do anything. I have to restore my system to the last known good configuration to get it to let me use windows. Before I formatted, I had Windows XP Pro and it worked fine then. I've tried downloading and using several copies of the driver all with the same result. I don't currently have the ability to connect it to the internet so I can't just let Windows update itself. Does anyone know of a way to fix this?
  2. Fordy

    Fordy TS Rookie

    Howdy Shauna,
    I am not sure if you are still around or if you worked out how to fix this but I have just brought a new sound card that uses the cm 8738 drivers and have exactly the same problem you had.
    Is anyone able to shred some light on this??

    I thought it might be an irq conflict so I made the multimedia device us 15 and the usb 20/21 so its not a conflict but it made no change to whats happening..

    Any help appreciated..

    Fordy
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.