TechSpot

c:\windows\system32\shdoclc.dll error can't get online

By chocolatmama
Jun 7, 2007
  1. Hi,

    I am having major issues with my computer. I have tried a couple of things that some have posted to fix this issue but my computer is being very stubborn hopefully yal geniuses can help me out. Everytime I go to connect online I get c:\windows\system32\shdoclc.dll\navcancl I ran CCCleaner, Spybot, AVG Root & spyware with it still not working. I went under my user accounts, network connections and it shows nothing and I can't do nothing. Then I tried to make a new network connection and it gave me some error with all these network adapters I've never seen before! I tried to unistall some of them but they say can't uninstall needed to boot computer. Well here's my Hijacker log hopefully yal can help me. I'm typing this manually so pardon any mistypes.

    Oh yeah and it has all that norton stuff running but it won't run if I try to open it or uninstall it.

    Please put yal big brains on this one. Thanks :D
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    Hello and welcome to Techspot.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :wave: :wave:

    This thread is for the use of chocolatmama only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. chocolatmama

    chocolatmama TS Rookie Topic Starter

    Having trouble still

    Thanks for all your info Howard but I am having some difficulties following all the directions since my computer can't connect online. Here's what I was able to do out of all the list.

    1) I deactivated AVG Shield & Spybot Teatimer
    2)Installed AVG Anti Spyware & Comodo Firewall
    3) Couldn't run since no internet
    4) Saved HJT to a CD but can't save onto computer so just runs straight from disk
    5) Renamed the shortcut but still not saved to computer
    6) Ran AVG Anti but can't update since no internet
    7) Ran Spybot and immunized
    8) AdAware SE Personal won't run-says Windows Installer service couldn't be accessed
    9) Ran CCCleaner Several times
    10) Virtu,Vundo ran fine...Smit program wouldn't run at all
    11) Ran AVG AntiRoot no roots found...try to run under safe mode won't work
    12) Can't run ComboFix...try to dl from another site still can't run from disk
    13)Unhide all folders
    14)Ran AVG AntiSpy, Spybot cleared all out-Norton & Adware won't run
    15)Ran HJT with all almost the same result.I will try to save to disk and attach right now.

    I am not sure what to do next...this is so horrible. I hope there's still a way to fix it. Let me know if there's anything else I can try to do or other ways I can get some of those programs to run. Thanks

    I'll post the HJT by tonite.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 25,948   +19

    That doesn`t sound too good mate.

    Once I have your HJT log, I`ll see what I can do to help you.

    Have you tried a system restore to before your problems occurred? If not, it might be worth giving it a go.

    Regards Howard :)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.