Can anyone tell me what happened?

By ingeborgdot
Aug 12, 2013
Post New Reply
  1. I always have more than one hard drive in my systems and in this case I have 3. I have an SSD OS drive, and two others I will use for docs, pics, music, and videos etc. Well, here is the story. I was showing someone how to take and put the docs and stuff on the other hard drives. I have done it a hundred times but I must have not paid attention to something when I was talking and discussing because something is not quite right. It works and all but it is still not right. The symbol in my computer section for hard drive for this one hard drive has changed. In the documents I have saved games, videos, pictures etc. This is not supposed to be like that. Can anyone tell me what happened and what I can do to fix it? I have attached the pictures of my computer and of my documents folder. Look at the symbol of the hard drive.
    docs.JPG Capture.JPG
  2. jobeard

    jobeard TS Ambassador Posts: 13,288   +281

    Try this:
    • find a folder in question (or the HD itself) and right-click->properties
    • click the customize tab
    • in the selection bar, chose General Items and [x] the subfolder option
    • click Apply and then quit
  3. ingeborgdot

    ingeborgdot TechSpot Paladin Topic Starter Posts: 752

    When I get to the subfolder option what do I choose?

    jj.JPG jj.JPG Here is what happens for the properties of my documents folder
  4. jobeard

    jobeard TS Ambassador Posts: 13,288   +281

    Change DOCUMENTS to General Items.

    the subfolder is just a [x] box; on vs off
  5. ingeborgdot

    ingeborgdot TechSpot Paladin Topic Starter Posts: 752

    Capture.JPG So, what happens to the 1TB Storage. I want all my docs to go there. This is weird.

    The pic above is of my personal folder. The 1TB storage is where my documents is usually called should be. In my personal folder there is no longer my documents but the one you see above. gg.JPG

    Plus these.
  6. St1ckM4n

    St1ckM4n TechSpot Evangelist Posts: 3,385   +607

    To fix the icon:

    1. Click the Start button, click Control Panel, click Appearance and Personalization, and then click Folder Options.
    2. Click the View tab.
    3. Under Advanced settings, click Show hidden files, folders, and drives, clear the Hide protected operating system files check box, and then click OK.
    Now open the drive that has the wrong icon and see if there is an Autorun.inf file there. If yes, delete it. Report back.


    #################################################


    To fix libraries:
    1. Open an explorer window.
    2. Right-click on the Documents icon, under library, on the left side.
    3. As per your post #4, remove everything except 1TB storage, under 'library locations'.
  7. ingeborgdot

    ingeborgdot TechSpot Paladin Topic Starter Posts: 752

    This is one of the things that happens if I try to move this from the library location to just the D drive and on its own. It is like they are the same drive. It seems that D drive and documents are one and the same.

    Capture.JPG
  8. St1ckM4n

    St1ckM4n TechSpot Evangelist Posts: 3,385   +607

    Looks like you have all libraries pointing to D:.. I... I dunno. Trial and error, with the above steps I said.
  9. ingeborgdot

    ingeborgdot TechSpot Paladin Topic Starter Posts: 752

    Well, I wanted documents, pictures and music to be in hard drive D. I put my videos in hard drive E. I just know at this point it works but it is weird.
  10. St1ckM4n

    St1ckM4n TechSpot Evangelist Posts: 3,385   +607

    But the 'library' just shows files and locations which are included. So, if you open up Documents, you'd have D:, C:\Users\Public, C:\Users
  11. ingeborgdot

    ingeborgdot TechSpot Paladin Topic Starter Posts: 752

    Are you as confused as I am or am I just confusing myself or confusing you? :oops:
     
  12. St1ckM4n

    St1ckM4n TechSpot Evangelist Posts: 3,385   +607

    Alright, lets do it this way. Give me the following screenshots (blur out what you need to):

    1. View of folders inside D:
    2. Right-click on Documents, Music, Pictures, Videos, in the area of my attachment, click properties. I need to see included directories in each libraries.
    3. Also, tell me exactly where things go. Documents should be in D: drive, correct? Tell me where everything else needs to go.

    Attached Files:

  13. ingeborgdot

    ingeborgdot TechSpot Paladin Topic Starter Posts: 752

    e.JPG Okay, I'm back. Here is what is in E. Just videos and a special folder I have put there.

    Here is what is in documents docs.JPG

    mus.JPG pic.JPG These are also in D drive.
  14. ingeborgdot

    ingeborgdot TechSpot Paladin Topic Starter Posts: 752

    Here is the videos in E.

    Attached Files:

    • vid.JPG
      vid.JPG
      File size:
      35.7 KB
      Views:
      2
  15. ingeborgdot

    ingeborgdot TechSpot Paladin Topic Starter Posts: 752

    Here is what you see in my documents file folder

    Attached Files:

  16. ingeborgdot

    ingeborgdot TechSpot Paladin Topic Starter Posts: 752

    I go into the libraries and there is no documents listed. I then unchecked the boxes for the hidden files and up it pops. Wow, since when does documents become hidden? hidden folders.JPG

    I took My Pictures out of D and put back to the original source C just to see. I went to put it back and this is what I get. move.JPG

    Now, after all that when I go and look for the original My Videos this is what I get. my vid.JPG
  17. St1ckM4n

    St1ckM4n TechSpot Evangelist Posts: 3,385   +607

    Oh man, you've messed this up pretty spectacularly lol.

    1. You need to tidy up your folder structure. Create new folders like so: D:\Pictures. D:\Music. E:\Videos. E:\Documents.
    2. MOVE your files into these folders. Do not copy. Do not redirect.
    3. Make sure that when you click on D: or E: drive, you only see the subfolders for pics/vids/docs there. There should be no loose files on the drives.
    4. Restore the default libraries:
      libraries1.png
    5. Right-click on each library (docs/vids/music/etc), and ADD the locations you made in step 1.
    6. REMOVE the locations that are not applicable: C:\Users\sholt...
    7. Set the locations in step 1 as the 'SAVE LOCATION'.
    8. You should be done. If you click on the Start > Documents, the files and location as set in step 1 should be visible.
    9. If you hover over the 'includes x libraries' words when you're in Documents for example... it'll tell you which locations are included. You should have the locations from step 1 here.
      libraries2.png
  18. tipstir

    tipstir TS Ambassador Posts: 4,578   +76

    I see Windows couldn't tell what type of drive you had so it gave you the wrong icon. Could have changed the icon bug in Windows because MS has it set to low and it needs to be at higher level. I have two script to correct this issue. One changes the value the other one fix the icon dbase. No rebooting is required.
  19. ingeborgdot

    ingeborgdot TechSpot Paladin Topic Starter Posts: 752

    We went in and redid the profile. I should have done that earlier. Saved a lot of time and just had to go in and redo a couple of settings after that. Weird thing. I have never done anything like that before.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.