can not see dvd's played on puter on my tv !!

By mattt321
Feb 26, 2005
  1. help
    why can't i see video's / dvd's and Mpegs played on my puter on my telly screen ?
    it is a black patch ...
    my desktop shows up , and games are in v good quality
    no visible media

    any idea's ???

    my only train of thought at mo is
    an internal lead/wire should be attatched from my dvd rom drive to the g/card
    a little like the one from the cd rom to the soundcard ..

    any idea's ppl ?????????????????????????????????????????
  2. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Because with many graphics cards, overlay mode (which is used for video) only works with primary display. So you either need to set the TV as the primary display or disable overlay (some players call it 'hardware acceleration') from your player. I recommend the first method.
  3. shadow_29

    shadow_29 TS Rookie Posts: 211

    whih video card do you have?if ati you'll have to open ati control panel,go to display and make the tv your primary display like Mictlantecuhtli said.
  4. ripken204

    ripken204 TS Rookie Posts: 139

    yes Mictlantecuhtli is right, what u could just do is make only 1 of the displays work at a time so that ur comp monitor is off and the tv is on, therefore u know it will work, this is eassily done, right clik the desktop, clik settings, click advanced, it will be sumwere in there.

    *this is if u have xp
  5. mattt321

    mattt321 TS Rookie Topic Starter


    absolutley worked instantly

    thanks Mictlantecuhtli

    thanks ppl
    glad it was something simple ......
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...