TechSpot

Can not turn off Windows Firewall

By ngoel
Sep 11, 2006
  1. I have followed the standard procedure for turning off the windows firewall. But I can not turn off the security wall. I went to control panel-> security center. Then clicked on windows firewall. Chose off option and then OK. But the windows firewall is still on in the security center panel.

    I am having problems loading both Internet Explorer and Firefox; the altter one does load after a couple of attempts. IE even when it loads does not work properly. For example, in hotmail, some time I can not open inbox or if I could, could not open a particular mail. I am using Norton firewall/antivirus. I thought Windows firewall may be responsible for my problem.

    I would appreciate any help
     
  2. sultan_emerr

    sultan_emerr TS Rookie Posts: 61

    I doubt if that's the cause of all your problems, but=
    Enable or disable XP Internet Connection Firewall = http://www.microsoft.com/windowsxp/using/networking/learnmore/icf.mspx

    To turn XP firewall on/off = start/control panel/double-click on network connections/right click on the icon for the connection you are using/properties/advanced/ check or uncheck box next to "internet connection firewall"

    After you turn it off, you might want to =

    Disable SP2 security alert = start/settings/control panel/security center/in the resources click - "change the way security center alerts me"/uncheck white small boxes and click ok
     
  3. korrupt

    korrupt TS Rookie Posts: 716

    I don't think the windows firewall has anything to do with your problems, it sounds more like a virus. Post a thread in the relevant forum and I'm sure Howard will help you out.

    Regards,

    Korrupt
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...