TechSpot

Can some help me? Please?

By r_a_jewel
Mar 15, 2005
Post New Reply
  1. :knock:
    I'm new to techspot.....
    I don't know what I'm doing wrong? I thought I registered I keep getting the registration again and again and I get already registered message! I was up till 3:00am last night, redoing my profile, pc profile. I just need a little guidence, but I can not seem to ask my questions. I am so close to restoring ( I think) my xp os .and I keep having to do re-enter information again and again when I go to try to enter my post in the right board. What am doing wrong? CAn someone help me? I can only do work in safe mode, I do not have the xp os cd from dell, and I had this problem when tried to you spybot.
    Thanks
    :knock: Julie
     
  2. dopefisher

    dopefisher TS Rookie Posts: 444

    if you call Dell they should be able to send you a backup cd of windows and all your original programs for free if you're under warranty, or for like 15-20 bucks if not.
     
  3. r_a_jewel

    r_a_jewel TS Rookie Topic Starter Posts: 20

    Thank you

    Thank You so much, but I tried calling Dell twice and said no but would help me reinstall if I found a copy to use. But I have a local computer tech biz they ( just asked him today) said they would make a copy but.. that if it was dell I would have to reinstall ( dell xp) it. He (Local pc tech) asked if it was if it was a oem xp or dell. which I don't no because x- boyfriend got up a running in about Feb of last year when it crashed . Do I need a dell xp to reistall over my current xp or does it matter... And how come I have to keep putting in my sreen name and pw if I already registered here.
    Thank you !!!! :wave:

    Julie
     
  4. dopefisher

    dopefisher TS Rookie Posts: 444

    for your last question, click on the box that says remember my password or something like that.

    i dont think it matters what type of xp install you do. someone correct me if i am wrong.
     
  5. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    The problems in this forum sound like cookie problems with your browser. Are they enabled (for this site), and are there any ad/popup/whatever-blocking applications running that could affect this?
    Tried me spybot? Do you mean the browser works only in safe mode? Post details about this to "Windows OS" forum.

    Welcome to TechSpot, anyhow.
     
  6. r_a_jewel

    r_a_jewel TS Rookie Topic Starter Posts: 20

    Thanks

    Hello,
    I got your message yesterday and tried to reply again, I lost my message and was supposed sign in again…LOL. I gave up and went to bed early last night.
    So I’m writing in word and copy and paste works great for me and…at least I don’t have to rewrite a message again if I it gets lost. I just enable your sight to except cookies.. So I will see if that works. I’m using neighbors computer not the one listed on my profile.
    My xp- dell only loads into a very limited safe mode. I have found my back-up through task manager in my c drive. I don’t get everything in safe mode, like my desk programs or even the start program to access, accessories, to access system tools.
    I use the task manager and explorer to find my back-program which, I am running into access permissions, problems.
    I know I can change them but I do not want to lock myself out totally. I think I am so close to recovering my xp operating system but I want to be careful about what I do next. Floppy drive even gives my a hard time with permissions. In fact most files are share adminstrative rights. Any advice?
    Thanks again,
    Julie :wave:
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...